Read-aloud chopping the first character of sections, or paragraphs

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 297
Bob Diebel | Forum Activity | Posted: Sun, Feb 24 2013 3:10 AM

Some words are read without first character. ( ie All read as 'L' 'L' )

Posts 37
Ram Teodosio | Forum Activity | Replied: Sun, Feb 24 2013 5:08 AM

I also experience similar bug. i do notice that for some of the bibles, it does read all the characters. It could be an issue with the formatting of the books. But, agreed, this is a bug and needs to be fixed. Read aloud is like one of the top features that I use in Logos (more than all the other advance features). It is a simple feature but adds a lot of value to Logos.

Please fix!

 

Posts 297
Bob Diebel | Forum Activity | Replied: Sun, Feb 24 2013 10:52 AM

I should mention read aloud in general seems to be working far better that it was.

Thanx much Logos!

Posts 9
Shawn B. Redford | Forum Activity | Replied: Tue, Feb 26 2013 5:01 AM

I agree that Read Aloud in L5 works much better than it did in L4, but I also have seen the problem of the first character of some paragraphs being chopped.

Posts 777
Brisa Davis | Forum Activity | Replied: Fri, Apr 12 2013 12:19 PM

Does this occur consistently in a particular resource and location? If so, more details about where you are encountering this issue would be helpful.

This should be fixed in 5.1 and 4.6c which are currently in Beta 4 for beta users, and should be fixed in general when 5.1 and 4.6c ship to the stable channel.

Page 1 of 1 (5 items) | RSS