Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 13
Jeff | Forum Activity | Posted: Thu, Feb 28 2013 8:44 AM

When I try to control the presentation from my iPad it will not work. We have a computer operator who controls the presentation from a laptop.  When it's time to preach I want to take over control so I can move the slides according to the sermon.  I am able to open the presentation from the iPad (using "Open" then "Control"). I can see the slides advancing on the iPad, as the person operates the computer, but I am not able to take over control of the presentation. I can swipe the slides on the iPad but they do not move on the screen. The blank screen and logo options on the iPad also become unresponsive.

Posts 106
George Drake | Forum Activity | Replied: Sun, Mar 3 2013 6:53 AM

Hi Jeff,

I have been using Proclaim for a couple months now and have yet to be able to control a service reliably. Not sure if its server load or something else but this is a known issue. This plus signals have never worked reliable. 

Posts 3502
Scott Alexander | Forum Activity | Replied: Sun, Mar 3 2013 7:56 AM

We are adding more feedback in the client app for remote controls. The on-air status bar (screenshot here will show you which remotes are currently connected to the on air presentation.

A couple enhancements to follow shortly -

  • Visual cue when a remote controller requests to navigate slides. This should give the controller in the booth a bit more context.
  • We're adding an error message when there are known issues with the web sync connection or channel subscriptions (required for signals and remote control to work). This should help identify issues caused by intermittent network connectivity issues.

We hope that these features will allow us to debug issues more effectively and give users greater confidence in the feature.

Posts 83
Wade Bishop | Forum Activity | Replied: Mon, Mar 4 2013 7:27 AM

I with you George.  I've been using Proclaim for months and have yet to be able to control the service remotely with my iPad.  It seems that if I "start" controlling it from the start [i.e. worship, announcements, etc] then it works.....however, when the tech guy is controlling worship and I want to control at the message...well, it fails.  Hope this gets solved soon. I like the program, but looking at different options [unless this gets resolved soon]

Posts 44
Joni lum | Forum Activity | Replied: Wed, Mar 6 2013 2:29 PM

i use my iphone now.

I found it was easier than trying my ipad.

Page 1 of 1 (5 items) | RSS