L5 hangs when shutting down

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 113
bryan jay | Forum Activity | Posted: Mon, Mar 11 2013 12:42 AM

Hi,

Whenever I quit Logos (and this happened consistently with version 4 and now also with version 5) the program hangs up.  I get the dialog that says "Please wait while your documents and settings are uploaded."  But inevitably this dialog never completes.  The SBOD just goes round and round and the application becomes unresponsive.  Clicking on "exit now" has no effect.

Any solutions for this?  Am I losing data when I force quit the program?

Bryan

Theological Reflection with Practical Application

SubmittedToTheWord.com

Posts 27255
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Mar 11 2013 4:29 AM

Bryan - I don't know if you are losing anything or not... I would suggest that you enable logging, run logos, exit, and let it go for 5 min or so. If you have to kill it at that point do so. You should reproduce this thread in the L5 forum (there is no longer a separate one for Mac) and attach your logs. By the way, logos created a helper app recently for logging on Mac. I'm on my phone and don't have the link... Hopefully it's not hard to find. 

OSX & iOS | Logs |  Install

Posts 21635
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Mar 11 2013 4:41 AM

Bryan

The logging app to which Alabama referred is available at http://www.logos.com/support/logos5/mac/logging 

Graham

Posts 57
David Bergquist | Forum Activity | Replied: Sun, Mar 24 2013 1:38 PM

Bryan,  

Is this still an issue for you?

It is a challenge on my computer for Logos to clean quit,

except when I use it offline.

I am very satisfied with Logos except for this one little problem.

See "

Hang when Quitting

in the Logos forums.  

Page 1 of 1 (4 items) | RSS