Note default text color is gray!

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 7
Stephen Allen | Forum Activity | Posted: Fri, Mar 22 2013 1:01 PM

I have noticed my notes in Logos 5 are not as clear as all my resource text, using the same font and size.  I run Logos on two computers and it is the same on both.  Yesterday, I discovered the default ("Automatic") text color in Notes is not black, but dark gray.  It makes no difference for pasted Notes or manually typed Notes, they all are dark gray by default.  You can change the "Foreground Color" to black or any other available color, but you have to select the text and manually change it using the Foreground Color palette.  This adds two additional steps to what is already an arduous task of formating Notes the way you want them.  Then, even with the foreground manually set to black, if you paste something else, it reverts to dark gray, which is the "Automatic" setting.  If you don't again manually select "black," anything you type after pasting reverts to dark gray.

I can't find any way to change the default text color in Notes!  Please help!

Posts 5564
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Fri, Mar 22 2013 1:07 PM

Stephen Allen:

I have noticed my notes in Logos 5 are not as clear as all my resource text, using the same font and size.  I run Logos on two computers and it is the same on both.  Yesterday, I discovered the default ("Automatic") text color in Notes is not black, but dark gray.  It makes no difference for pasted Notes or manually typed Notes, they all are dark gray by default.  You can change the "Foreground Color" to black or any other available color, but you have to select the text and manually change it using the Foreground Color palette.  This adds two additional steps to what is already an arduous task of formating Notes the way you want them.  Then, even with the foreground manually set to black, if you paste something else, it reverts to dark gray, which is the "Automatic" setting.  If you don't again manually select "black," anything you type after pasting reverts to dark gray.

I can't find any way to change the default text color in Notes!  Please help!

I've got good news and bad news. The bad news is that this can't be done in the release version of Logos 5. The good news is that the default color in the Beta version of L5.1 (b2) is black (not dark grey). I even opened a very old notefile that I am sure I haven't opened in beta 5.1, and it is also black. So, if you can be patient, it will all be as you wish it were already.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 732
Bootjack | Forum Activity | Replied: Fri, Mar 22 2013 11:43 PM

One thing I love about Logos - the first is Logos listens to its customers regarding colours; secondly the variety of colours we have to choose from. Just wonderful !!!

Page 1 of 1 (3 items) | RSS