I E 10 on Win 7

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 37
Ron W | Forum Activity | Posted: Fri, May 10 2013 2:19 PM

I just found out Microsoft updated my computer to IE 10.  I am using Windows 7, 64-bit, and Logos 4.  I know in the past Logos has not recommended going to a new browser.  Are there any known problems or has anyone experienced any problems?

Thanks!

Posts 13411
Mark Barnes | Forum Activity | Replied: Fri, May 10 2013 2:22 PM

Ronald Wyncoop:
I just found out Microsoft updated my computer to IE 10.  I am using Windows 7, 64-bit, and Logos 4.  I know in the past Logos has not recommended going to a new browser.  Are there any known problems or has anyone experienced any problems?

It only matters in Libronix. It doesn't matter in Logos 4 and 5, as they use a different display engine.

Posts 667
Jonathan Pitts | Forum Activity | Replied: Fri, May 10 2013 3:48 PM
I find text in Logos is a bit bolder and not quite as clear since the upgrade, but otherwise no problems.
Posts 2038
Unix | Forum Activity | Replied: Fri, May 10 2013 9:00 PM

Ronald, I'm using that same combination (IE10, Windows 7 64-bit and Logos 4, 1.6 GB RAM available), and have found no problems.

IE 10 is a change from 9. There's spelling correction as You type. An annoying feature that they've introduced is that it automatically capitalizes the first letter of random words, I don't know if that can be turned off separately. The tabs in IE10 look a little different than in IE9.

Have found no problems with Logos 4, not even with the font.

Aply!
trulyergonomic.com 6,200own
12G A9-9420 V8.6 Acc 11
d:'13Q3 12G

Page 1 of 1 (4 items) | RSS