Crash on Open

Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 1
Nolan Donald | Forum Activity | Posted: Wed, May 15 2013 10:40 AM

When I try to open Logos 5 on my Mac desktop, it begins to open and then suddenly quits and never even makes it to the start-up screen.

7356.LogosLogs.susannadonald.20130515-123712.zip

Thanks!

Posts 29614
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 15 2013 10:48 AM

Welcome to the forums! Sorry you are having troubles. Tongue Tied

Nolan Donald:
When I try to open Logos 5 on my Mac desktop, it begins to open and then suddenly quits and never even makes it to the start-up screen.

Did you enable logging? Your logs are severely lacking… If you are unsure, can you examine the link in my signature line? There is a small app you can download from Logos to assist you in logging. 

macOS, iOS & iPadOS | Logs |  Install

Posts 11
Brandon Schmidt | Forum Activity | Replied: Wed, May 15 2013 10:55 AM

I'm having the same exact issue. I click on the icon, it begins to open (with a brief glimpse of the "signing in" screen") and then it quits.

Here are my logs:

7142.LogosLogs.brandonschmidt.20130515-135302.zip

Posts 1391
LogosEmployee
Rick Brannan (Faithlife) | Forum Activity | Replied: Wed, May 15 2013 11:04 AM

Try holding CTRL (or the Mac equivelent) when starting the application. Choose to work offline. I believe that will get you into the application (works for me on Windows) though you will be in an offline state.

Rick Brannan
Data Wrangler, Faithlife
My books in print

Posts 449
Mark Nolette | Forum Activity | Replied: Wed, May 15 2013 11:11 AM

I'm running L5 on a Windows 8 tablet. I'm on the road, so I don't know if my desktop has the same issue. I have the same problem today.  Isn't this weird, that all these people are having the same problem on the same day?

How do I send you a Logos log file? 

 

I have never had a problem with L5 until today. 

Posts 29614
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 15 2013 11:24 AM

Mark Nolette:
How do I send you a Logos log file?

There are links with instructions in my signature line. Once you have the logs, please create a new thread and attach the logs via the paperclip icon.

macOS, iOS & iPadOS | Logs |  Install

Posts 449
Mark Nolette | Forum Activity | Replied: Wed, May 15 2013 11:30 AM

Well, my problem mysteriously resolved itself. After rebooting two or three times and trying Logos again, without success, I tried the mythical "one more time", and now everything works again! 

Posts 29614
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 15 2013 11:30 AM

Brandon Schmidt:
I'm having the same exact issue.

Brandon - Did you try to load to a blank layout? Press and hold the command key immediately upon startup, then check the appropriate box. If that doesn't work, please create a new thread and re-post your logs. Did you use the tool logos provides (it looks like you did)? See my signature line for more.

macOS, iOS & iPadOS | Logs |  Install

Posts 29614
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 15 2013 11:35 AM

Mark Nolette:
Well, my problem mysteriously resolved itself

Great! Smile 

If you have any more problems, don't hesitate to create a new thread. 

macOS, iOS & iPadOS | Logs |  Install

Posts 11
Brandon Schmidt | Forum Activity | Replied: Wed, May 15 2013 12:01 PM

It resolved itself after I shut down the whole computer and restarted. 

Posts 2
Brad Bardin | Forum Activity | Replied: Wed, May 15 2013 12:12 PM

same here restart computer then it works  must be a bug

Posts 29614
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 15 2013 12:49 PM

Do all of you load to the homepage, or to a layout?

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (12 items) | RSS