Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 7
William Wingfield | Forum Activity | Posted: Tue, Jun 18 2013 8:59 AM

I have been using Biblia for a couple of weeks on my Chromebook for my reading plan. Everything worked smoothly until a couple of days ago. Now I can't get the column on the right hand side to leave Easton's Bible Dictionary. Whenever I choose a new resource from the drop down list and click on it it goes back to Easton's and the search entry, "Ahaziah." I clear out the search box and try again. I have used  the back arrows to try to get back to the Spanish Bible I have used in previous sessions but it won't go back that far. 

I seem to be stuck in a loop. I even shut the Chromebook down and started over. Didn't work. Any suggestions? I'd like to be able to use the right hand column. Thanks.

Posts 25136
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jun 18 2013 9:05 AM

Hi William - and welcome to the forums.

I have just tried this - loaded up Eastons, went to the Ahaziah entry, selected another book and it appears as one would expect.

I am, however, doing this from a Windows 8 PC as opposed to a Chromebook.

Couple of things to try:

  • If you log out from your account on Biblia and log back in again does this clear whatever is causing this loop and allow you to use the right-hand column?
  • Do you have access to another machine to see if the same things happens there? I'm trying to determine whether this is a Chromebook issue or a Biblia issue.


Page 1 of 1 (2 items) | RSS