Testing name change

Page 1 of 1 (14 items)
This post has 13 Replies | 0 Followers

Posts 191
Sharon | Forum Activity | Posted: Tue, Dec 15 2009 9:31 AM

This is just a test.  Thank you.

wordcenterministries.org

Posts 8660
TCBlack | Forum Activity | Replied: Tue, Dec 15 2009 9:51 AM

Sharon,

For something like that you can just press F5 on a page you've posted on.  Your name change (once it actually works) will show even on your old posts.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 191
Sharon | Forum Activity | Replied: Tue, Dec 15 2009 10:13 AM

Sorry and thank you, I didn't know that.  I was online with tech support and they told me to do it.  I didn't work though.

When I put in Sharon it says it is already taken, so that makes sense, but when I put in Sharon L Jensen it says I have put in invalid characters (even though they are all valid).  When I put in Sharon Jensen, which is what my display name says it should be, it takes it fine, but does not change what comes up on the post.

The support tech told me it might take weeks before anyone calls me back because this is unimportant.  Guess I'll keep playing with it, or hope someone on the forums happens to know what to do, or wait patiently as SharonJensen01.

 

 

wordcenterministries.org

Posts 236
David Ladiges | Forum Activity | Replied: Tue, Dec 15 2009 10:20 AM

You are half way to having this working. The only thing preventing the name change from appearing is having the forums refresh from your Logos.com profile. That will eventually happen anyway, but the quick way to get that working is to click the Edit link at the top of the forums and then click the Save button at the bottom of that page. 

That should refresh the data from the Logos.com profile right away and the change of the display name should appear.

And, it is the display name that is used as long as it exists and the alias field is used if it doesn't. As the alias field must be unique without spaces or most symbols, you sometimes end up with the 01 appended to your name. You are on the right track to solving this by filling in the display name field.

 

Posts 191
Sharon | Forum Activity | Replied: Tue, Dec 15 2009 10:32 AM

David Ladiges:

You are half way to having this working. The only thing preventing the name change from appearing is having the forums refresh from your Logos.com profile. That will eventually happen anyway, but the quick way to get that working is to click the Edit link at the top of the forums and then click the Save button at the bottom of that page. 

That should refresh the data from the Logos.com profile right away and the change of the display name should appear.

And, it is the display name that is used as long as it exists and the alias field is used if it doesn't. As the alias field must be unique without spaces or most symbols, you sometimes end up with the 01 appended to your name. You are on the right track to solving this by filling in the display name field.

 

Thank you so very much!

That was it.  I was saving the changes on my profile, but not on the bio page.

 

wordcenterministries.org

Posts 8660
TCBlack | Forum Activity | Replied: Tue, Dec 15 2009 10:37 AM

Yay! 

Problem solved!

Next.  Wink

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 236
David Ladiges | Forum Activity | Replied: Tue, Dec 15 2009 10:40 AM

It is a a little complicated, but we really want to keep profile information associated with Logos.com so it will be available there and that means it can take quite a while for changes made there to transfer over to the forums. A quick Edit and Save speeds that up greatly.

Posts 3915
Forum MVP
Friedrich | Forum Activity | Replied: Tue, Dec 15 2009 10:48 AM

David Ladiges:

You are half way to having this working. The only thing preventing the name change from appearing is having the forums refresh from your Logos.com profile. That will eventually happen anyway, but the quick way to get that working is to click the Edit link at the top of the forums and then click the Save button at the bottom of that page. 

That should refresh the data from the Logos.com profile right away and the change of the display name should appear.

And, it is the display name that is used as long as it exists and the alias field is used if it doesn't. As the alias field must be unique without spaces or most symbols, you sometimes end up with the 01 appended to your name. You are on the right track to solving this by filling in the display name field.

 

 

David, I have tried changing my Display name to "Dan DeVilder."  I first did it in "my account--profile".  That didn't work.  I thought maybe I needed to shut down Firefox . . . that didn't work.  I saw your post and thought "Oh!  Edit at the top, then "save change".--this looks different!!"  But then I realized it also took me to my account profile, and so i "saved change" there . . . and I am STILL Daniel DeVilder.

What is up?

 

I like Apples.  Especially Honeycrisp.

Posts 236
David Ladiges | Forum Activity | Replied: Tue, Dec 15 2009 11:23 AM

At some point, I should make a forum faq with this in it:

Change the Display Name via logos.com -> My Account -> Profile -> Display Name and finish by clicking Save Changes.

At the forums, community.logos.com/forums/ -> Edit (top right hand side) -> Save (button at the bottom of the page).

 

But for your account Dan, I just forced that one to refresh so you should be Dan from henceforth.

Posts 191
Sharon | Forum Activity | Replied: Tue, Dec 15 2009 11:24 AM

I don't know if I can help you, but I will try.  I am Sharon Jensen (the old SharonJensen01).  Once I saved the changes on my profile (to Sharon Jensen), I went to the bio page (where I was still SharonJensen01) and hit save at the bottom of the page anyway - and guess what?  It changed everything to Sharon Jensen.  Hope this helps.

 

 

wordcenterministries.org

Posts 3915
Forum MVP
Friedrich | Forum Activity | Replied: Tue, Dec 15 2009 12:58 PM

David Ladiges:

At the forums, community.logos.com/forums/ -> Edit (top right hand side) -> Save (button at the bottom of the page).

 

the odd thing about this method, which i tried, was that it still listed me as "Daniel DeVilder"--and I could not edit that name at that location, either.  Instead, it told me I could go to this location:

 

David Ladiges:
Change the Display Name via logos.com -> My Account -> Profile -> Display Name and finish by clicking Save Changes.

 

Which I had already done, had changed the name to Dan DeVilder, and clicked "save changes" but nothing changed (other than the "display name" on that profile update page ONLY..

 

I just stress that again incase there was a kind of bug--would being on W7 or 64-bit, or running Office beta 2010 affect any of that?

I like Apples.  Especially Honeycrisp.

Posts 8660
TCBlack | Forum Activity | Replied: Tue, Dec 15 2009 1:03 PM

Dan DeVilder:
I just stress that again incase there was a kind of bug--would being on W7 or 64-bit, or running Office beta 2010 affect any of that?
No, I can't see how any of these local programs would change what happens on the webserver.  It could be that for some unknown reason (bug) the information just didn't refresh for your profile, or you didn't give it enough time to refresh on it's schedule.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 3915
Forum MVP
Friedrich | Forum Activity | Replied: Tue, Dec 15 2009 1:11 PM

 Thanks Thomas, for weighing in.  The odd thing is I made the change (via profile) DAYS ago.  Multiple time.s

I like Apples.  Especially Honeycrisp.

Posts 8660
TCBlack | Forum Activity | Replied: Tue, Dec 15 2009 1:14 PM

In which case I agree that it's a bug, but serverside, not on your side.

Hmm Sarcasm is my love language. Obviously I love you. 

Page 1 of 1 (14 items) | RSS