BUG: L5.1 RC2 Mac - Does not shut down.

Page 1 of 1 (20 items)
This post has 19 Replies | 2 Followers

Posts 205
Jeffrey S. Robison | Forum Activity | Posted: Sat, Jun 22 2013 10:29 AM

L5.1 RC2 Mac - Does not shut down. All windows close but program does not quit. Everything else appears to be functioning as it does on 10.8.

I am reporting this bug on OS X 10.9 DP1.

This is not a complaint. I am fully aware that I am running a beta on a developer preview.

Not reporting this to start a firestorm of criticism or to be lectured on my improper reporting. Just posting to give information. 

Any Logos programmer is free to contact me for more info to help.

Posts 10649
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Jun 22 2013 11:02 AM
Did you have a dialog informing you that Logos was synchronizing? Or did it just refuse to go away? If it happens again, logs would probably be very useful for developers. See my signature if you need instruction.
Posts 205
Jeffrey S. Robison | Forum Activity | Replied: Sat, Jun 22 2013 11:12 AM

It just goes away. It happens every time I try to quit L5.

Here is my log.

1641.LogosLogs.jeffreyrobison.20130622-131027.zip

Posts 2738
Kevin A. Purcell | Forum Activity | Replied: Sat, Jun 22 2013 6:44 PM

I'm having the same problem. Again!

Here's my log as well. BTW I'm running OSX 10.9 beta.3582.Archive.zip

Posts 10649
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Jun 23 2013 3:02 AM

Jeffrey S. Robison:
I am reporting this bug on OS X 10.9 DP1.

Kevin A. Purcell:
 BTW I'm running OSX 10.9 beta.

Seems to be a common factor here. Since I can't read logs and do not have 10.9, guess I cannot provide assistance here Sad

Posts 205
Jeffrey S. Robison | Forum Activity | Replied: Sun, Jun 23 2013 5:52 PM

Thanks Jack, I was just reporting. I am guinea pigging because I know that 10.9 is coming pretty soon. I expect these things. I don't even get frustrated with betas. We are supposed to find the issues. No biggie. I just manully sync before I quit and then force quit.

Posts 242
Kelly Flones | Forum Activity | Replied: Mon, Jun 24 2013 9:04 AM

 

Jeffrey S. Robison:
L5.1 RC2 Mac - Does not shut down. All windows close but program does not quit.

There is an active case for this issue. I have added a link to this thread to the case.

Posts 2738
Kevin A. Purcell | Forum Activity | Replied: Wed, Jun 26 2013 1:05 PM

Thanks Kelly,

BTW It is still happening in version 5.1.0.0943 that I just installed.

Posts 2738
Kevin A. Purcell | Forum Activity | Replied: Wed, Jun 26 2013 1:09 PM

Jack Caviness:

Jeffrey S. Robison:
I am reporting this bug on OS X 10.9 DP1.

Kevin A. Purcell:
 BTW I'm running OSX 10.9 beta.

Seems to be a common factor here. Since I can't read logs and do not have 10.9, guess I cannot provide assistance here Sad

Jack! You don't beta test Mac OSX? You're my Mac mentor!!

I am doing it for my writing gig otherwise I wouldn't. It's not fully baked and causing me a few problems. I can't add text to videos in iMovie and can't shut down Logos. A few other issues.

Posts 10649
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Jun 27 2013 4:14 AM

Kevin A. Purcell:
Jack! You don't beta test Mac OSX? You're my Mac mentor!!

I beta test Logos, but not my OS. If Logos does not function, I can always fall back on Accordance, but if the OS malfunctions, I would need to fire up the laptop with that tiny screen Crying

Posts 2738
Kevin A. Purcell | Forum Activity | Replied: Tue, Jul 9 2013 9:35 AM

Any update on this? Is this just an OSX 10.9 problem and will it be fixed soon or is it going to remain a problem till OSX 10.9 goes live? Getting really old and tiresome. 

Posts 28029
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jul 9 2013 11:50 AM

Kevin A. Purcell:
Any update on this? Is this just an OSX 10.9 problem and will it be fixed soon or is it going to remain a problem till OSX 10.9 goes live? Getting really old and tiresome. 

Hey bub. Some of us aint so lucky to get to run 10.9 beta. Wanna trade? Smile

OSX & iOS | Logs |  Install

Posts 10649
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Jul 9 2013 5:39 PM

Kevin A. Purcell:
Getting really old and tiresome. 

A sharp hammer blow on the MBA should cause Logos to quit Big Smile Guess I have exceeded my quota of helpful posts for the day Embarrassed

Posts 2738
Kevin A. Purcell | Forum Activity | Replied: Wed, Jul 10 2013 5:37 AM

alabama24:

Kevin A. Purcell:
Any update on this? Is this just an OSX 10.9 problem and will it be fixed soon or is it going to remain a problem till OSX 10.9 goes live? Getting really old and tiresome. 

Hey bub. Some of us aint so lucky to get to run 10.9 beta. Wanna trade? Smile

I hear ya. I'm not so sure it's a 10.9 problem though because I was having this problem before 10.9 beta. It has been happening to me for a few months now so I think it's something else. Its just that others using the beta experienced it so I thought it may have been fixed for those running another version of OSX but not in 10.9.

Posts 490
R. Mansfield | Forum Activity | Replied: Wed, Jul 10 2013 9:46 PM

I didn't have the problem until installing the Mavericks beta.

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 2738
Kevin A. Purcell | Forum Activity | Replied: Thu, Jul 11 2013 11:09 AM

I'd just like to hear from Logos that they're working on it and I'll shut up. If they will confirm that its a Mav thing, then again I'll shut up. Just talk to us.

Posts 14
Cliff Diamond | Forum Activity | Replied: Thu, Jul 25 2013 10:48 AM

Did the latest beta fix this issue?

I was getting ready to install 10.9 Preview Beta 3.

Posts 28029
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 25 2013 10:54 AM

Cliff Diamond:

I was getting ready to install 10.9 Preview Beta 3.

did Apple get the developers portal open yet?

OSX & iOS | Logs |  Install

Posts 490
R. Mansfield | Forum Activity | Replied: Thu, Jul 25 2013 11:13 AM

You should be able to download beta 4 by now, but no, the issue is not fixed.

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 14
Cliff Diamond | Forum Activity | Replied: Thu, Jul 25 2013 11:25 AM

No Apple has not opened the download portal yet.  But I still had the 10.9 Preview in my App Store since I installed the very first Preview.  I had the shut down bug at that time too.

I was hoping by now it would have been fixed either by Apple or Logos.

Forgot Beta 4 was out.

Page 1 of 1 (20 items) | RSS