Logos 5 crashed, will not reopen

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 38
Christian | Forum Activity | Posted: Fri, Jun 28 2013 2:49 PM

So here's my problem. I opened Logos 5, and it went into "Logos is Preparing your Library" 

Strange, since I didn't think anything was downloaded/updated today, but I might be wrong. Okay. I'll let it sit since it says it might "take a while." 

However, after a couple hours, I check my Windows task manager - "performance" tab. CPU usage shows 0%, nothing is processing. Hmm.  Nothing downloading in network either... double hmm.  So I killed it in applications. 

Now, it will not restart.  I clicked Ctrl and started the program to log the error, and I basically got, "Logos is opening. Logos is terminating."  Nothing else. The logo comes up, and the disappears. That's it. 

Posts 38
Christian | Forum Activity | Replied: Fri, Jun 28 2013 2:51 PM

Duh . . . 

Just went in to "processes" in my task manager and saw Logos still open. Killed it there, and it started right back up, no problem. Guess there's a different between having a bunch of computer knowledge, and being computer smart, isn't there?  Huh?

Posts 19577
Rosie Perera | Forum Activity | Replied: Fri, Jun 28 2013 3:04 PM

Glad you figured it out. In the future if you get an apparent crash or hang in Logos, it would help to diagnose what caused the problem if you have log files that you can upload for Development.

See here for more info on diagnostic logging: http://wiki.logos.com/Diagnostic_Logging

But I hope the problem doesn't recur for you.

Posts 38
Christian | Forum Activity | Replied: Tue, Jul 2 2013 5:36 PM

I actually did that, and all it said was, 

"Application opening (and them date and time stuff)" 

"Application closing (and then date and time stuff)."  

That's how I figured it might be something to do with the program staying open somewhere in my computer

Posts 9552
Forum MVP
Mark Smith | Forum Activity | Replied: Tue, Jul 2 2013 6:08 PM

Jems:
That's how I figured it might be something to do with the program staying open somewhere in my computer

I've noticed this on occasion as well. A crash leaves part of the program in memory and only killing the Logos process or processes (sometimes the Indexer) can get you started again. Glad you figured that out.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 468
Charlene | Forum Activity | Replied: Thu, Jul 4 2013 1:45 AM

Jems:

Just went in to "processes" in my task manager and saw Logos still open. Killed it there, and it started right back up, no problem.

 Glad you posted your problem, Jems, as when I turned on Logos today, I had the same problem. It went immediately into Preparing your Library mode, and wouldn't open. So I came online to see if anyone else had the same problem, and voila! I saw your post and so I did the same thing, checked my "processes" and sure enough there were several involving Logos. Once I ended all of those, Logos started right up!

So thanks!

Charlene

Page 1 of 1 (6 items) | RSS