Crash: Trying to send an Logos 5.1 image search to Power Point

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 20
Don Urquhart | Forum Activity | Posted: Thu, Jul 4 2013 10:30 AM

I did a image search for a Faithlife infographic on the "The Life of Paul". After the search completed, I right-clicked the image in the search box (I did not open the image) and selected "Send to PowerPoint" (I am using MS Office 2010) from the menu and Logos crashed. I repeated this several times and Logos crashed every time. 

Specs: Windows 8, HP Pavilion laptop, Core i5

Posts 21928
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jul 4 2013 12:14 PM

Hi Don - and welcome to the forums.

Just to say that I can reproduce this (also on Windows 8) following the steps you outlined.

Hopefully someone from Logos will pick up on this.

Graham 

Posts 8020
LogosEmployee

I can reproduce this problem; we will fix it in an upcoming release.

As a workaround, left click the image in the Search results, to open the FSB Infographics resource. Now right-click the image in the resource and choose "Send to PowerPoint"; this should succeed.

Posts 21928
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jul 4 2013 2:54 PM

Thanks Bradley

Posts 20
Don Urquhart | Forum Activity | Replied: Fri, Jul 5 2013 9:21 AM

Thanks!

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Jul 10 2013 3:35 PM

Don Urquhart:
I did a image search for a Faithlife infographic on the "The Life of Paul". After the search completed, I right-clicked the image in the search box (I did not open the image) and selected "Send to PowerPoint" (I am using MS Office 2010) from the menu and Logos crashed. I repeated this several times and Logos crashed every time. 

This will be fixed in 5.1 SR-1. 

Posts 21928
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jul 11 2013 12:38 AM

Angela Murashov:

Don Urquhart:
I did a image search for a Faithlife infographic on the "The Life of Paul". After the search completed, I right-clicked the image in the search box (I did not open the image) and selected "Send to PowerPoint" (I am using MS Office 2010) from the menu and Logos crashed. I repeated this several times and Logos crashed every time. 

This will be fixed in 5.1 SR-1. 

Confirmed fixed in 5.1 SR-1.

ThanksYes

Page 1 of 1 (7 items) | RSS