BUG: Spanish menus in Logos 5

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 6
Hernan Garcia | Forum Activity | Posted: Wed, Aug 7 2013 9:38 AM

Menus in Logos for Mac shown in English, even with Spanish language selected.

Inside menus, the text is in Spanish.

This started after SR-1 version.

Regards,

Posts 27688
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Aug 7 2013 10:16 AM

Welcome to the forums Hernan. Smile

Hopefully someone from Logos will pick up on this soon. Are you using 5.1, SR-3?

OSX & iOS | Logs |  Install

Posts 6
Hernan Garcia | Forum Activity | Replied: Wed, Aug 7 2013 11:59 AM

Thank you!

Yes, I'm using 5.1, SR-3

Posts 293
Gustavo Bentos | Forum Activity | Replied: Sat, Aug 17 2013 5:27 PM

Hola Hernan, el problema no es de Logos es que tienes tu MAC configurado para INGLES.

Si quieres tener las barras de Logos en Español debes tener tu MAC en español

eso lo haces desde

System Preferences--->Language Text y de ahi en la lista de Idiomas colocas español y listo..

Bendiciones

Posts 91
Anthony Grubb | Forum Activity | Replied: Sat, Aug 17 2013 10:02 PM

You've got to love that!

Posts 6
Hernan Garcia | Forum Activity | Replied: Sun, Aug 18 2013 8:18 AM

Hola Gustavo,

Gracias por tu respuesta. Ya había intentado solucionar el problema de esa manera. Mi Mac está configurada solo para español, sin embargo sigue presentando los encabezados del menú en inglés.

Sin embargo los sub-menús aparecen en español.

Llamé a soporte técnico de Logos y me dijeron que era un bug de la aplicación.

Saludos cordiales,

Posts 24955
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Aug 18 2013 4:44 PM

The problem remains -  the Mac is configured only for Spanish, yet still has English menu headers.

Dave
===

Windows & Android

Posts 293
Gustavo Bentos | Forum Activity | Replied: Sun, Aug 18 2013 6:43 PM

Has probado cambiarle la region desde Preferencias----> Lenguaje y Texto ----> region y colocas una en español (la del país que estés )

Quizás eso ayude

Bendiciones 

file://localhost/Users/gustavobentos/Desktop/Screen%20Shot%202013-08-18%20at%209.39.47%20PM.png

Posts 6
Hernan Garcia | Forum Activity | Replied: Sun, Aug 18 2013 8:54 PM

My language preferences and region are Spanish and Mexico.

Regards,

Posts 303
LogosEmployee
Martin Potter | Forum Activity | Replied: Mon, Aug 19 2013 4:50 PM

This is a known issue that has been fixed in 5.1a.

Mac Developer
Faithlife

Posts 6
Hernan Garcia | Forum Activity | Replied: Mon, Aug 19 2013 5:57 PM

I'm using 5.1 SR-3 and still have the issue.

Just the headers of menus are in English, everything else is in Spanish.

Posts 27688
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Aug 19 2013 6:06 PM

Hernan Garcia:
I'm using 5.1 SR-3 and still have the issue.

Martin said that it was fixed in 5.1 "A" (which hasn't been released yet... its still in beta) ... You will have to wait for that to be released to get the issue fixed.

Martin Potter:

This is a known issue that has been fixed in 5.1a.

OSX & iOS | Logs |  Install

Posts 24955
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Aug 19 2013 6:08 PM

Hernan Garcia:
I'm using 5.1 SR-3 and still have the issue.

5.1a will soon be released as a new version of Logos and it fixes the problem.

Dave
===

Windows & Android

Posts 6
Hernan Garcia | Forum Activity | Replied: Mon, Aug 19 2013 6:17 PM

Thank you very much.

Page 1 of 1 (14 items) | RSS