Possible Underlying Pricing Bug?

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 2588
Lee | Forum Activity | Posted: Thu, Aug 8 2013 12:04 PM

In light of a recent pricing error, I'd like to point out some weirdness which could indicate an underlying pricing bug.

When I do a sort-by-pricing Logos product listing, this is what I get:

 

Note The Latin Works of John Owen, in the middle. Sorry if this turns out to be a false alarm.

 

Posts 6603
Forum MVP
Lynden Williams | Forum Activity | Replied: Thu, Aug 8 2013 12:13 PM

It's sorting the way it should Lee. The item 49.95 is not showing up when sorted by price lowest first.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 2588
Lee | Forum Activity | Replied: Thu, Aug 8 2013 12:15 PM

Maybe you're not seeing something that I'm seeing. What I have given is a screen capture. To be sure, I refreshed the page a few times.

[Note: Something like this also happened a few weeks ago when I was browsing the catalog, price-sorted. But I could not replicate it.]

Posts 6603
Forum MVP
Lynden Williams | Forum Activity | Replied: Thu, Aug 8 2013 12:19 PM

Everything is ok now. Remember Logos is making changes to their website, expect hiccups. 

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 2588
Lee | Forum Activity | Replied: Thu, Aug 8 2013 12:21 PM

FWIW, I just reloaded this page: https://www.logos.com/products/search?Topic=Theology&start=0&sort=pricelo&pageSize=60  and still see what the screen capture is showing.

Posts 6603
Forum MVP
Lynden Williams | Forum Activity | Replied: Thu, Aug 8 2013 12:27 PM

Tried another browser and it is still sorting properly.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 18885
Rosie Perera | Forum Activity | Replied: Thu, Aug 8 2013 12:30 PM

Lee:

FWIW, I just reloaded this page: https://www.logos.com/products/search?Topic=Theology&start=0&sort=pricelo&pageSize=60  and still see what the screen capture is showing.

I can't reproduce either. Weird. I never knew the Logos website could serve different results to different users. Try deleting all your Logos cookies and trying again.

Posts 2588
Lee | Forum Activity | Replied: Thu, Aug 8 2013 12:31 PM

Actually I just cleared my cache half an hour ago and logged in afresh.

Yes, it's weird. Definitely one for the devs. Hopefully they'll be able to nail this one.

Posts 52
LogosEmployee
Mike Hanson (Faithlife) | Forum Activity | Replied: Thu, Aug 8 2013 12:36 PM

That is weird and thanks for letting us know.  We'll look into the bug.

 


 

Posts 267
JC54 | Forum Activity | Replied: Thu, Aug 8 2013 1:32 PM

I'm having something simerlarly with two prepubs showing up between my free products when I sort on lowest first.

Posts 18885
Rosie Perera | Forum Activity | Replied: Fri, Aug 9 2013 12:54 PM

Mike Hanson:

Pricing for the three products ... has been fixed.

Price fixing, eh? Isn't that against the law? Wink

Posts 52
LogosEmployee
Mike Hanson (Faithlife) | Forum Activity | Replied: Fri, Aug 9 2013 1:10 PM

Big Smile  

 


 

Posts 2588
Lee | Forum Activity | Replied: Fri, Aug 9 2013 1:23 PM

Good to be of help. Glad that it wasn't just a false alarm. Smile

Page 1 of 1 (14 items) | RSS