Bug: (Crept into RC) Read Aloud Feature Trouble

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 115
Steve Sando | Forum Activity | Posted: Sat, Dec 19 2009 7:58 AM | Locked

 

The Read Aloud feature stopped working properly in the release candidate.  It was fine in Beta 5.

There are three problems: 

  1. (Bible and non-Bible) While it is reading, if you attempt to scroll the reading stops
  2. (non-Bible) It doesn't not scroll automatically, so the reading goes off screen
  3. (non-Bible) you cannot start reading in the middle of an article in non-bible works.

The combination of problems makes the read aloud feature unusable for non-bible works.  Once it reads off screen and you attempt to scroll, reading stops. If you pre-scroll and request Read Aloud it jumps back to the start of the section.

(Due to certain personal issues, this feature is important to my study.)

Posts 294
Debra W Bouey | Forum Activity | Replied: Sat, Dec 19 2009 8:34 AM | Locked

I have experienced the same. The most annoying for me is #3.

Also, I assumed (not always a wise thing to do with software, admittedly) adjusting the voice pitch and speed in Win7's control panel would likewise effect the changes in Logos' reader. Not so. If the adjusts should affect the Logos reader as well, it isn't, at least on my system.

Debra

Lenovo P72: Intel 8th Gen i7-8750H 6-core, 32GB RAM, 2TB HDD + 1TB Sata SSD, 17.3" FHD 1920x1080, NVIDIA Quadro P600 4GB, Win 10 Pro

Posts 8148
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Mon, Dec 21 2009 10:27 AM | Locked

Steve Sando:

The Read Aloud feature stopped working properly in the release candidate.  It was fine in Beta 5.

We didn't change the read aloud feature between Beta 5 and RC 1 (the list of changes is at http://community.logos.com/forums/p/7480/59163.aspx#59163).

Additionally, I can reproduce your three bugs on SR-7, so I don't think they're new problems. (They're ones I hadn't known of before, though, so I have filed bugs on your three issues.)

Posts 115
Steve Sando | Forum Activity | Replied: Mon, Dec 21 2009 12:07 PM | Locked

Thanks for checking Bradley.  I was sure it was working (obviously) on the betas, but I believe you. 

Page 1 of 1 (4 items) | RSS