BUG: After each update, I get a blank icon on my taskbar

Page 2 of 2 (32 items) < Previous 1 2
This post has 31 Replies | 5 Followers

Posts 3190
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Mar 26 2014 3:27 PM

Rosie Perera:

Tommy Ball:
I put in a case for this, Rosie. 

Thank you, Tommy. I thought there already was an active case for it, which was thought to have been fixed but wasn't actually. Isn't this the same problem others have been complaining about for many versions?

There is a case but it was closed. I referenced it in the case I made. I don't have the ability to reopen the original because I'm not in Dev or Testing. I made sure to point to this thread though.

 

Posts 19305
Rosie Perera | Forum Activity | Replied: Wed, Mar 26 2014 3:30 PM

Tommy Ball:
There is a case but it was closed. I referenced it in the case I made. I don't have the ability to reopen the original because I'm not in Dev or Testing. I made sure to point to this thread though.

OK. Thanks for the explanation.

Posts 5
Arnold McKinlay | Forum Activity | Replied: Mon, Apr 28 2014 8:23 PM

Logos Bible Software has updated to 5.2a SR-2 (5.2.1.0098) and once again I need to unpin and repin the shortcut on my start menu to restore the icon.  I am running Windows 7. 

Posts 2589
Lee | Forum Activity | Replied: Mon, Apr 28 2014 10:43 PM

Maybe, just maybe, Logos could work around this for users by pointing the shortcut icon to a separate *.ico file. That way there will be no icon glitch when the program executable is updated.

Posts 67
LogosEmployee
Bryan Albert | Forum Activity | Replied: Tue, Apr 29 2014 8:41 AM

Could you please upload the setup log files generated by the update that broke the link to the icon file? The DigitalLibraryInstall.log file may contain some clues. I haven't been able to reproduce this issue. 

Thanks!

Posts 2589
Lee | Forum Activity | Replied: Tue, Apr 29 2014 10:28 AM

@Bryan:
It may not be a Logos issue, but something to do with the icon cache. Hence my suggestion before your post.

Posts 4155
abondservant | Forum Activity | Replied: Tue, Apr 29 2014 6:09 PM

I got an update today and my icon didn't break.

Logos Bible Software 5.2a SR-3 (5.2.1.0107)

L2 lvl4 (...) WORDsearch, L9

Posts 19305

abondservant:

I got an update today and my icon didn't break.

Logos Bible Software 5.2a SR-3 (5.2.1.0107)

Lucky you. I updated to L 5.2a SR-3 and my icon did break, yet again. And this time I'd made sure not to do anything to it since last pinning it. I didn't rename it or drag it to a new location on the menu.

Here are my log files.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Thu, May 29 2014 8:27 AM

Rosie Perera:

Tommy Ball:
I put in a case for this, Rosie. 

Thank you, Tommy. I thought there already was an active case for it, which was thought to have been fixed but wasn't actually. Isn't this the same problem others have been complaining about for many versions?

This should be fixed in 5.2b Beta 2.  Previous cases were focusing on taskbar pin shortcuts, not the Start menu shortcuts. It's been a slippery issue. Tongue Tied

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 4
Jeanne Hochstetler | Forum Activity | Replied: Thu, May 29 2014 8:37 AM

That is exactly what mine still looks like.  I have tried suggestions in this forum, but after the last update it went back to that non-labeled icon.  I am looking forward to  a fix for this as well. 

Posts 19305
Rosie Perera | Forum Activity | Replied: Wed, Jan 28 2015 1:39 PM

Dylan Rondeau:
This should be fixed in 5.2b Beta 2.

This is still not fixed. I complained about it again after 6.0a RC-2: https://community.logos.com/forums/t/97045.aspx 

Another user complained about it today: https://community.logos.com/forums/t/99964.aspx 

Posts 47
David McClister | Forum Activity | Replied: Tue, Jan 26 2016 5:36 PM

I have the problem as well. Windows 10 and Logos 6.9.

Page 2 of 2 (32 items) < Previous 1 2 | RSS