Continue having the same problem with every update

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 38
Christian | Forum Activity | Posted: Tue, Sep 24 2013 9:26 AM

Whenever an update comes out, I get an error saying that I already have Prerequisites installed. I've gone and deleted the file, allowing it to be reinstalled, and that update then goes through. The only problem is that as soon as the next update comes out, I get the exact same error message. It has only started with the last two updates.

I read through the other threads, but since I've already deleted the entire file and reinstalled it, I can't figure out why I'm getting the error.


Posts 407
Ray from Faithlife | Forum Activity | Replied: Tue, Sep 24 2013 9:28 AM

Hey Jems,

I'm sorry you're having trouble. I've passed this thread along to our Customer Service team. Someone will reach out to help you troubleshoot very soon. In the meantime, uploading a log file to this thread would be helpful.


Logos Marketing |

Posts 227
Mike | Forum Activity | Replied: Tue, Sep 24 2013 9:35 AM

Hello Jems,

I apologize for the difficulty you're having. It looks like something has corrupted some of our installation keys. We should be able to clean that up by following the steps in this article:

If that does not resolve the issue, please give us a call and we'll be glad to look into it further.


Faithlife Tech Support
Win Logs|Mac Logs|Training

Posts 38
Christian | Forum Activity | Replied: Tue, Sep 24 2013 11:12 AM

Thank you. 

I ran through the steps, and still had to erase the Prerequisites program in the Microsoft Fixit program. After that, everything loaded fine. However, that was the same thing that happened the previous time (though I just uninstalled Prerequisites then, rather than doing it through the Fixit program).  

So I guess I'll have to wait until the next update to see if it really is fixed. 

Page 1 of 1 (4 items) | RSS