Page 1 of 1 (3 items)
This post has 2 Replies | 2 Followers

Posts 22
Ole Madsen | Forum Activity | Posted: Sat, Sep 28 2013 9:35 AM

I run Vyrso on my windows 8 laptop

all books but ESV works fine, can some one please help me fix this problem?

when I try to open ESV it shows no content on the page

Ole

Posts 3
Jim Harrell | Forum Activity | Replied: Tue, Oct 1 2013 7:59 AM

Having the same issue in Windows 8 - just started a couple of days ago. Appears to be any large book.  Running windows 8 on a powerful laptop so it can't be memory or CPU.

No error message, the screen is blank other than the right or left errors.  Can left mouse click and ESV shows up, and the ability to enter in a reference.  If you enter in a reference the screen remains blank.

I tried uninstalling and reinstalling but no luck.

JIm

Posts 22732
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Oct 1 2013 8:18 AM

This looks like a compatibility issue between the apps and the updated resource as per http://community.logos.com/forums/p/75840/530906.aspx#530906 

Page 1 of 1 (3 items) | RSS