Logos Wont Install Nor Work on Mac

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 41
Ritchin Eapen Sen | Forum Activity | Posted: Fri, Oct 18 2013 1:45 AM

Need some help.

I got a new Macbook Air yesterday and tried to install Logos 5 on it. This is what I did:
1. Download the mac dmg file from the Logos website
2. Ran the installer and copied the Logos icon to the Applications folder
3. Double-clicked the icon to get to sign in page and signed in and resources started downloading
4. Went to sleep when download was 98% and left it the whole night to complete
5. When I woke up, the download was still at 98%. Knew it was stuck and force quite the app
6. Uninstalled Logos (Dragged the Logos icon to the trash bin)
7. Reinstalled Logos (Same as Sep 2)
8. Every time I run the Logos app, this is the screenshot I get and that's all I get.

No progress, nothing else happens. It's just stuck on that screen. Something is wrong and I really need this to work as soon as possible because I have to prepare for my sermon this Sunday. Could someone help me out please. Thank you.

Macbook Air Specs:
Mac OS X Version 10.8.4
Processor 1.7 Ghz Intel Core i7
8GB Ram

Posts 26054
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Oct 18 2013 1:50 AM

Hi Rithchin

Ritchin Eapen Sen:
I got a new Macbook Air yesterday and tried to install Logos 5 on it

I suggest you repost in the Logos 5 forum at http://community.logos.com/forums/109.aspx

Also recommend you enable logging and post logs after getting to the "stuck" point - details at https://www.logos.com/support/logos5/mac/problem

Graham

Posts 30846
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 18 2013 4:02 AM

Ritchin Eapen Sen:

2. Ran the installer and copied the Logos icon to the Applications folder)

I'm running through this in my head, and something seems wrong with this step. When you run the installer DMG, doesn't the app automatically go into applications? What do you mean by "copy to"?

How large is your base package? How much free space is on your SSD?

macOS, iOS & iPadOS | Logs |  Install

Posts 41
Ritchin Eapen Sen | Forum Activity | Replied: Fri, Oct 18 2013 4:41 AM

Step 2 is where once you click on the dmg file a window pops up asking us to drap the Logos icon to the Applications folder.

Anyway, wanted to say that Logos is running now. I ran the installer again. Once installed, I ran the app and it downloaded the required resources.

It's doing the first-time index now.

Thank you to everyone for their quick replies and help. Much appreciated. 

If any issue comes up, Ill post it here again.

Big Smile

Posts 30846
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 18 2013 7:07 AM

Gotcha. My confusion was over the word "copy." Glad you have it up and running. Smile

For future reference... Deleting the app didn't really do much for you. The data files remained in place and were not deleted when you removed the app from applications. Deleting the app engine by itself is a fairly rare necessity. 

Had you tried restarting your Mac last night?

macOS, iOS & iPadOS | Logs |  Install

Posts 41
Ritchin Eapen Sen | Forum Activity | Replied: Fri, Oct 18 2013 7:12 AM

Ah I see. Im still relatively new to the Mac OS. I am a PC user.

Maybe you can help me with something. Where exactly are all the resource files stored in Mac? Would you know the directory or path to the folder that all the files are stored in? 

Thanks.

Posts 26054
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Oct 18 2013 7:49 AM

Details of where files are stored are in the article at http://wiki.logos.com/Quick_Installation_onto_Multiple_Macs

Posts 41
Ritchin Eapen Sen | Forum Activity | Replied: Fri, Oct 18 2013 7:52 AM

Thanks, Graham. Smile

Page 1 of 1 (8 items) | RSS