Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 94
Jonathan Griffiths | Forum Activity | Posted: Mon, Oct 21 2013 11:44 AM

We're running the latest release build of Proclaim. One member of our team is building presentations on a Macbook, and the presentations are running live on a PC (Windows 7 64bit). For two weeks in a row, presentations are re-opening with the wrong Bible version. We have the slides set to ESV, but when it reopens, they try to pull the HDNT (ESV) version, putting discourse analysis into the middle of the text.

OT passages comes up blank. The "fix" was to go through each Scripture slide and reset it to ESV once the presentation had been opened for live usage. 

Is anyone else experiencing this - any way to correct the problem?

L5 on Lenovo Thinkpad, i5, windows 7 pro | Logos App on Samsung Galaxy S3 | Logos App on tablet soon

Posts 1232
Spencer McKimson | Forum Activity | Replied: Mon, Oct 21 2013 1:28 PM

Hello Jonathan,

I was able to recreate your issue and I will file a bug report. When I get more information I will update you. Sorry for the inconvenience.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Oct 21 2013 5:45 PM

We'll be shipping a fix for this first thing tomorrow morning. Sorry for the inconvenience.

Posts 94
Jonathan Griffiths | Forum Activity | Replied: Tue, Oct 22 2013 10:06 AM

No worries - thanks for taking care of it.

L5 on Lenovo Thinkpad, i5, windows 7 pro | Logos App on Samsung Galaxy S3 | Logos App on tablet soon

Page 1 of 1 (4 items) | RSS