Where are my journals?

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 9542
Forum MVP
Mark Smith | Forum Activity | Posted: Wed, Dec 23 2009 9:49 AM

I used the ftp site to download the newer versions of the Galaxie journals last night. They are in my Resources folder and they appear in my Library but when I try to open one it tells me the resource is missing. I had an indexer crash today so I imagine these were not indexed, but what would cause them not to be able to be opened? Any ideas?

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 463
George Allakhverdyan | Forum Activity | Replied: Wed, Dec 23 2009 10:15 AM

Mark A. Smith:

I used the ftp site to download the newer versions of the Galaxie journals last night. They are in my Resources folder and they appear in my Library but when I try to open one it tells me the resource is missing. I had an indexer crash today so I imagine these were not indexed, but what would cause them not to be able to be opened? Any ideas?

Have you tried just downloading them to a different folder, and using the scan function? 'scan c:\path\to\folder'

Also a log file would be helpful for the indexer crash.

Posts 1130
Keith Larson | Forum Activity | Replied: Wed, Dec 23 2009 10:16 AM

Mark,

There has been some confusion on how to download these files. The first and most important thing is to NOT download them directly into your L4 resource folder. If this is what you did this may account for your indexer crashing. What you need to do is download them into your L3 resource directory if you still have it installed or into any directory of your choosing if L3 is not installed. Second if you have still have L3 installed and it was installed when you installed L4, then L4 checks your L3 directory every time it starts and will automatically transfer a copy of those books to your L4 directory. If you installed L3, then L4 does not know where to look for these files so even if you reinstall L3 you will have to use the scan command to tell L4 where to look for them.

Posts 463
George Allakhverdyan | Forum Activity | Replied: Wed, Dec 23 2009 10:37 AM

P. Keith Larson:

Mark,

There has been some confusion on how to download these files. The first and most important thing is to NOT download them directly into your L4 resource folder. If this is what you did this may account for your indexer crashing. What you need to do is download them into your L3 resource directory if you still have it installed or into any directory of your choosing if L3 is not installed. Second if you have still have L3 installed and it was installed when you installed L4, then L4 checks your L3 directory every time it starts and will automatically transfer a copy of those books to your L4 directory. If you installed L3, then L4 does not know where to look for these files so even if you reinstall L3 you will have to use the scan command to tell L4 where to look for them.

Mark brings up a good point, scratch the scan function and try downloading them to your L3 resources folder.

Posts 9542
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Dec 23 2009 10:55 AM

Well what I did last night was download them to my Logos 4 Resources folder. So I have now deleted my resource.db file and am letting Logos 4 re-prepare my library. I am hopeful that will fix the problem with them being recognized (and maybe fix my indexing crash??). We'll see.

5282.Logos4 (4).zip

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 1669
SteveF | Forum Activity | Replied: Wed, Dec 23 2009 12:03 PM

Mark I have really appreciated your diligence and determination!

I really hope that you get to enjoy thes files over Christmas.

Blessings,Brother

 

Regards

Steve F

Regards, SteveF

Posts 9542
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Dec 23 2009 12:56 PM

Mark A. Smith:
So I have now deleted my resource.db file and am letting Logos 4 re-prepare my library.

That did the trick for finding my journals. Lesson learned: don't ftp directly to the Logos 4 resource folder.

I don't know if that fixed my indexing problem. I'll know in 48 hours according to the indexer (wrong!).

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 463
George Allakhverdyan | Forum Activity | Replied: Wed, Dec 23 2009 1:20 PM

Mark A. Smith:

I'll know in 48 hours according to the indexer (wrong!).

Glad it worked, by the way mine is indexing right now and my logs said 44 h at 12:10pm and then  at 1:13pm it said 7 h. Right now it says 2h. Looks like it has improved quite a bit.

Edit: 1h

Page 1 of 1 (8 items) | RSS