Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 4
David Barron | Forum Activity | Posted: Tue, Dec 31 2013 2:30 AM

In the Proclaim program on my home PC I have an error message saying 'Unable to connect to Faithlife' and I can't find a way around it. As I pre-programme the worship for the services this is a bit problematic.

Any suggestions?

thanks

Dave

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Tue, Dec 31 2013 1:48 PM

Do you have an internet connection on that PC?

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 4
David Barron | Forum Activity | Replied: Tue, Dec 31 2013 2:07 PM

I have. It has been working for the past year and a half but stopped a couple of weeks ago. I presumed it would correct itself with some of the updates but that didn't work and I can't find a way around it.

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Tue, Dec 31 2013 2:21 PM

It would be helpful if you could post your log files per the thread here: http://community.logos.com/forums/t/39446.aspx

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 4
David Barron | Forum Activity | Replied: Thu, Jan 2 2014 3:01 AM

Files attached -grateful for any help you can give me.

Dave

3782.ProclaimCrash.txt8688.ProclaimError-2.log7633.ProclaimError.log1602.Proclaim.log4861.awesomium.log

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Thu, Jan 2 2014 8:49 AM

Looks like you have some antivirus software that is blocking the network requests. Could you try temporarily disabling to see if this resolves the issue?

Posts 4
David Barron | Forum Activity | Replied: Thu, Jan 2 2014 9:40 AM

Disabling antivirus software has done the trick -thanks for the help.

Page 1 of 1 (7 items) | RSS