Home page does not load

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 64
Aaron Baldridge | Forum Activity | Posted: Wed, Feb 12 2014 7:27 AM

I use the home page to access daily readings/devotions and when I opened my Logos this morning the home page was empty and the "circle" just kept circling. After about 5 minutes it did finally load. Has anyone else had this problem? Do I need to adjust some setting? This is a new problem that has just started.

Posts 12076
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Feb 12 2014 7:41 AM

Aaron Baldridge:

I use the home page to access daily readings/devotions and when I opened my Logos this morning the home page was empty and the "circle" just kept circling. After about 5 minutes it did finally load. Has anyone else had this problem? Do I need to adjust some setting? This is a new problem that has just started.

For me it's always like this - but I'm on beta.

Running Logos 9 latest (beta) version on Win 10

Posts 5442
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Feb 12 2014 12:43 PM

Aaron Baldridge:

I use the home page to access daily readings/devotions and when I opened my Logos this morning the home page was empty and the "circle" just kept circling. After about 5 minutes it did finally load. Has anyone else had this problem? Do I need to adjust some setting? This is a new problem that has just started.

Not 5 minutes but not far off on both the Beta and the Stable version today. Somewhat longer than usual. I guess the internet might have been clogged or Logos server access being a bit busy. It was back to its normal slow start this afternoon.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 26962
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Feb 12 2014 1:09 PM

It is OK for me. I just loaded 5 pages in less than 1 min, but it might depend on the Content you have selected.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (4 items) | RSS