Logos 5 Mac will not Index or Update

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 18
Robert Young | Forum Activity | Posted: Fri, Feb 28 2014 2:24 PM

Logos has been attempting to index and update for three days and no luck. When I restart it indicates it is downloading updates and indexing. Once both start, they stop and go no further. Checked internet, all good. Any advice?0003.log.log

Posts 3189
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Feb 28 2014 3:30 PM

Hi Robert,

Please restart Logos with logging enabled. Wait until 5-10 minutes and upload the log files. 

Mac: https://www.logos.com/support/logos5/mac/problem

Windows:  https://www.logos.com/support/logos5/windows/problem

 

Posts 18
Robert Young | Forum Activity | Replied: Mon, Mar 3 2014 4:18 PM

See attached, I hope this is correct. Indexing failed and I received a yellow caution sign in the top right corner. 

8424.LogosLogs.kb865m.20140303-182236.zip

Posts 26975
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Mar 3 2014 4:39 PM

Robert,

You did not enable logging as per Step 2 at https://www.logos.com/support/logos5/mac/problem.

If it is true that you are still on v5.1b first update Logos from https://s3.amazonaws.com/downloads.logos.com/LBS5/Installer/LogosMac.dmg (you may have to kill the indexer).

Dave
===

Windows 10 & Android 8

Posts 18
Robert Young | Forum Activity | Replied: Wed, Mar 5 2014 3:30 AM

Hopefully I did it correct this time. 2055.LogosLogs.kb865m.20140305-062129.zip

Posts 10832
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Mar 5 2014 12:08 PM

Your logs indicate that you are still on 5.1b. As per Dave's post, you need to first update to 5.2 SR-6

Dave Hooton:
If it is true that you are still on v5.1b first update Logos from https://s3.amazonaws.com/downloads.logos.com/LBS5/Installer/LogosMac.dmg (you may have to kill the indexer).

Page 1 of 1 (6 items) | RSS