Page 1 of 1 (14 items)
This post has 13 Replies | 3 Followers

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Posted: Sat, Mar 1 2014 10:25 PM

A couple users have pointed out issues the latest version of Proclaim is having issues related to rendering non English (Latin) text (e.g. Korean, Chinese).

http://community.logos.com/forums/t/81712.aspx
http://community.logos.com/forums/t/81756.aspx

If this applies to you the workaround is to move back to the older version until we can get a fix for this issue out, likely next week. Instructions to do so below.

Mac - download and install the version located here. You'll have to install this overtop the current version but it will auto update once we have a fix ready. 

Windows - download and install the old version from here. It will be named "Proclaim OLD VERSION" and you'll be able to install both versions side by side. Once we have a fix ready you can move back to the new version.

Sorry for the inconvenience this may have caused you, we appreciate your patience as we work to get this resolved.

Posts 24
Tom Sersen | Forum Activity | Replied: Sun, Mar 2 2014 2:08 AM

Yes, thank you for your quick response and cure. I am having trouble with Korean text. Another solution I used was that I made my presentation on a PowerPoint and then added the PowerPoint with the ad item option. 

Posts 2
FHLCC | Forum Activity | Replied: Mon, Mar 10 2014 6:48 AM

I follow your instruction  go to the link download an installed the "Proclaim OLD VERSION" on my WIN 8.1,  but the Chinese character still not display correctly (it show as box ) - I checked the version of the OLD Proclaim I installed, it is 1.20.0.0037

How I fix that problem ?  or maybe other older version will work ?

 

Posts 2
FHLCC | Forum Activity | Replied: Mon, Mar 10 2014 7:09 AM

After I posted. I found the way to fix.

Uninstall both "Proclaim" and "Old Proclaim"

Install "Old Program" again

Open the presentation and retype the characters , then it fixed.  

Posts 6
Josh Haller | Forum Activity | Replied: Mon, Apr 21 2014 8:52 PM

So, this has been an issue for over a month. When will this get fixed?

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Tue, Apr 22 2014 8:01 AM

Josh Haller:

So, this has been an issue for over a month. When will this get fixed?

This has been fixed.

Posts 3
David Harris | Forum Activity | Replied: Tue, May 6 2014 2:08 PM

It isn't fixed for my problem with Hebrew.  The new Proclaim is still displaying the text as left to right.

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Tue, May 6 2014 2:29 PM

David Harris:
It isn't fixed for my problem with Hebrew. 

Unfortunately the current rendering does not support right to left text. This is a known issue but the fix is not trivial and is currently on the bug backlog. In the meantime I would recommend importing Hebrew text as images. Sorry for the inconvenience. 

Posts 24
Tom Sersen | Forum Activity | Replied: Fri, May 9 2014 9:14 PM

The problem of the new version of Proclaim displaying Korean text has been fixed? I was told a couple of times that I was to be notified when this problem was resolved. How do I get the new fixed version? Today I cannot even access my media within Proclaim. 

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Fri, May 9 2014 9:55 PM

Rendering Korean text has been fixed. Use the prompt to install the new version at startup or download from proclaimonline.com

Posts 24
Tom Sersen | Forum Activity | Replied: Sat, May 10 2014 1:04 AM

I get, "Set up was unable to download a required field". I uninstalled the old version to see if would get me past this but now I have no proclaim version.

Posts 227
LogosEmployee
Mike | Forum Activity | Replied: Sat, May 10 2014 8:00 AM

Hi Tom, this message is caused by a problem with your firewall/security settings or a problem with the Windows installer service (BITS). We've got some information on our website to help: https://www.logos.com/support/logos5/windows/firewall (written for Logos 5, but the same principals apply to Proclaim)

Mike

Faithlife Tech Support
Win Logs|Mac Logs|Training

Posts 24
Tom Sersen | Forum Activity | Replied: Sat, May 10 2014 4:35 PM

I followed this suggestion but not success. The problem is all 3 computers are having the same problem with Proclaim sync at the same time and none of them can update to the new version. I find it unlikely it is a firewall issue. Logos updates just fine.

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sat, May 10 2014 9:54 PM

Are you administrator on the machine? Posting the ProclaimSetup.log file found in the location below will help us diagnose further.

%TEMP%\Logos Log Files

Page 1 of 1 (14 items) | RSS