Software stopped working

Page 1 of 1 (19 items)
This post has 18 Replies | 3 Followers

Posts 1
Stephen Richardson | Forum Activity | Posted: Thu, Dec 31 2009 7:22 AM

I just automaticcaly downloaded a logos update and now whne I click on the logos icon it begins to open, then while opening the home page it just shuts down. I've tried rebooting the system a few times with no success. what can I do?

Posts 3
Keith Koteskey | Forum Activity | Replied: Thu, Dec 31 2009 7:47 AM

I'm having the same issue.  Anybody have any thoughts?

Posts 403
777 | Forum Activity | Replied: Thu, Dec 31 2009 7:54 AM

Does it act like it wants to start up and then just fizzles off to nothing or does it throw some sort of error when it dies?

What version of Windows are you running?  XP, Vista, 7?  Perhaps there is a common denominator in why you are both experiencing the same problem.  I got the same update here on a 32 bit Vista Business machine and on a 64 bit Windows 7 machine with no problems at all.

Mike

Posts 5337
Kevin Becker | Forum Activity | Replied: Thu, Dec 31 2009 7:54 AM

Try updating again by running this: http://downloads.logos.com/LBS4/Installer/Logos4Setup.exe

There's a bug that crashes Logos on Dec 31, it was fixed in 4.0a SR-2 which was released last night.

Posts 3
Keith Koteskey | Forum Activity | Replied: Thu, Dec 31 2009 7:56 AM

That solution worked for me.  Thanks for the help!

Posts 1150
Anthony H | Forum Activity | Replied: Thu, Dec 31 2009 8:01 AM

anyone know the speifics of the update... mine said 644.5 MB and then logos crashed to the problem solver in Vista.

Posts 5337
Kevin Becker | Forum Activity | Replied: Thu, Dec 31 2009 8:02 AM

AnthonyHamlin:

anyone know the speifics of the update... mine said 644.5 MB and then logos crashed to the problem solver in Vista.

The update was released with a number of book updates too. To just get the service release download the installer from the link in my previous post.

Posts 403
777 | Forum Activity | Replied: Thu, Dec 31 2009 8:03 AM

Kevin Becker:

Try updating again by running this: http://downloads.logos.com/LBS4/Installer/Logos4Setup.exe

There's a bug that crashes Logos on Dec 31, it was fixed in 4.0a SR-2 which was released last night.

Aren't you the tricky one!

Kudos (pronounced /ˈkuːdɒs/, or often /ˈkuːdoʊz/), from the Greek κῦδος (not to be confused with κύδος "taunt"), kydos, (literally "that which is heard of") means "fame" and "renown" resulting from an act or achievement. Extending "kudos" to another individual is often done as a praising remark. It entered English as British university slang in the early 1800s.

In Standard British English, as it is in Greek, Kudos is a singular noun: Much kudos to you for pulling it off. However, some have been known to use it incorrectly, believing it to be plural: She received many kudos ['ku:doʊz] for her work.

 

Posts 1150
Anthony H | Forum Activity | Replied: Thu, Dec 31 2009 8:16 AM

Thanks  ;)

Posts 456
Roger Feenstra | Forum Activity | Replied: Thu, Dec 31 2009 8:33 AM

I get a Runtime error when I attempt the link above.

 

Elder/Pastor, Hope Now Bible Church, Fresno CA

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Dec 31 2009 8:44 AM

Roger Feenstra:

I get a Runtime error when I attempt the link above.

 

Can you post the error, or a screen shot of the error window?

With runtime errors, sometimes simply rebooting the machine and retrying is enough. Other helps include: cleaning out temporary files, browser cache, etc. (CCleaner - a freeware product - works great for that).

Finally, can you run L4 if you press CTRL as it's loading and choose to load to a blank layout? (There's a known problem with the homepage and the December 31 date that causes this.) If you can't get L4 to run at all, we may have to look in another direction for a fix.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 82
Al Sosa | Forum Activity | Replied: Thu, Dec 31 2009 9:57 AM

Hello,

I've tried the update but not succesful. It crashes when attempting to update. Any suggestions?

I use Window XP SP3.

Thanks.     Eis Cristos

Al

 

Posts 82
Al Sosa | Forum Activity | Replied: Thu, Dec 31 2009 10:08 AM

Hello,

I tried the 'cntrl' key and when I got the sign in dialog, I clicked the 'blank' option box and it worked and signed on 'offline'. However, the home page is not visible. Everything else seems to work. We'll see. . . It's still a problem.

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Dec 31 2009 10:34 AM

AlfredoSosa:

Hello,

I tried the 'cntrl' key and when I got the sign in dialog, I clicked the 'blank' option box and it worked and signed on 'offline'. However, the home page is not visible. Everything else seems to work. We'll see. . . It's still a problem.

Which version of L4 are you using? (Click question mark to the right of Layouts and choose "About Logos Bible Software")

If you're using 4.0a SR-2, then the home page should work for you, but you may have to enable the internet for it to work the first time. Others reported a similar issue, and I'm not sure if it was the Dec31 bug (which SR-2 resolves), or another issue.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 4
Suzanne Zampella | Forum Activity | Replied: Thu, Dec 31 2009 10:35 AM

OK, the executable link worked, but now it's downloading another 807MB.  So far, Logos 4 is a lot more investment 9time and frustration and money) than return.

Posts 82
Al Sosa | Forum Activity | Replied: Thu, Dec 31 2009 11:52 AM

Hello,

I'm using L4.0a. I have the latest update. However, I do not think I have the SR-2 update.

Any suggestions??

Thanks. Eis Cristos. . . Al

Posts 1142
Juanita | Forum Activity | Replied: Thu, Dec 31 2009 11:59 AM

SuzanneZampella:

OK, the executable link worked, but now it's downloading another 807MB.  So far, Logos 4 is a lot more investment 9time and frustration and money) than return.

Suzanne,

Is it OK if I say "misery loves company'?  Tongue Tied

I agree with you and that is why I have not pursued the latest download; I'll wait for a few days until whatever is being released works without issues.  I refuse to be frustrated because I am so tired of all the frustrations with version 4,so I just use version 3 and avoid disappointment.  God Bless!

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Dec 31 2009 12:24 PM

AlfredoSosa:

Hello,

I'm using L4.0a. I have the latest update. However, I do not think I have the SR-2 update.

Any suggestions??

Thanks. Eis Cristos. . . Al

Try this: type update now in the command bar of L4 and see if you get an update. L4 is set to check for updates once per day, and two were released yesterday (so if you got the first you might not have gotten the second).

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 82
Al Sosa | Forum Activity | Replied: Thu, Dec 31 2009 7:53 PM

Hi Richard,

First, thank you for your information, it works now. I've done the 'update now' and it updated the software and now its indexing. I don't see any problems now. Many thanks for your help.

God bless and have a Blessed New Year.

Thanks. Eis Cristos. . . Al

 

Page 1 of 1 (19 items) | RSS