Unable to Communicate with SongSelect

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 8
Valerie Tracy | Forum Activity | Posted: Sun, Aug 10 2014 7:44 AM

Hi,

I keep getting this error message: "An error occurred getting results" under the "songselect" option to add a song.  I have disconnected and reconnected to songselect, and I have no problem getting the "My Songs" and the "Logos.com Hymnbase."  I'm running Mac OS 10.9.4, and the latest version of Proclaim.  Logs are attached.

02543.ProclaimError.log8877.ProclaimError-2.log5265.Proclaim.log3757.PowerPointExporter.logThis isn't the first time connecting to SongSelect has given us problems!  I've gotten this error message pretty commonly, but disconnecting and reconnecting has seemed to help in the past.2210.awesomium.log

Posts 1232
Spencer McKimson | Forum Activity | Replied: Sun, Aug 10 2014 7:59 AM

Interesting, I have not run into this in house. Are you able to sign in on songselect.com? I am having no trouble accessing songselect songs on my end.

Posts 8
Valerie Tracy | Forum Activity | Replied: Sun, Aug 10 2014 8:06 AM

Yes, I was able to log into the SongSelect website.

And actually, just now I quit out of Proclaim and re-entered my songselect info after disconnecting, and it worked!  But seriously, this is like the 5th time I've had to do that to get it to work.  Anything in the logs that might explain why this keeps happening?  I was hesitant to go that route on a Sunday morning for last-minute song uploads so I just typed out the song that I needed and went into a safe, blank presentation to test out the logging out and in.  But if I had been in a real last-minute bind, this would have been a real problem.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Aug 10 2014 8:16 AM

The logs show the following message from SongSelect 

{"advice":"TOKEN_FAILED_VALIDATION","problem":"token_rejected"} 

Do multiple people have access to this account? Is it possible that someone is changing the password? If not then it's something to follow up with SongSelect support on. They should be able to tell you why the token is being invalidated. Please let us know if we can help!

Posts 8
Valerie Tracy | Forum Activity | Replied: Sun, Aug 10 2014 8:47 AM

Multiple people are using the account, but no one can change the password but me.  Thanks for the heads up though, and for the quick replies!

Posts 32
Pastor Alan Brooks | Forum Activity | Replied: Tue, Aug 12 2014 1:28 PM

Having the same issue with Proclaim...I've disconnected the account and re-linked...but still get error message as you described...I too am working with OSX 10.9.4; Everything works find on the SongSelect website

Posts 1232
Spencer McKimson | Forum Activity | Replied: Tue, Aug 12 2014 3:34 PM

Hello Alan,

Can you please reproduce your issue and then post your Proclaim.log file? It will be located here:

  • /Users/[username]/(~Library)/Application Support/Proclaim/Logging/ 
  • The Library folder might be hidden. If so, hit CMD+Shift+G and enter "~/library" into the box.
Page 1 of 1 (8 items) | RSS