Page 1 of 1 (18 items)
This post has 17 Replies | 3 Followers

Posts 9
Daniel Baugh, Jr. | Forum Activity | Posted: Tue, Jan 5 2010 4:04 AM

Yesterday I updated the Logos app on my iPod Touch 3rd generation and now it will not open. Tried uninstalling it and reinstalling and it still does not work. This is very frustrating because it worked great for a few days on my new iPod Touch. The main reason I got the iPod Touch and upgraded to Logos 4 was so I could use this. Now it won't work! Surely I am not the only one having this problem.

Posts 2895
Kevin A. Purcell | Forum Activity | Replied: Tue, Jan 5 2010 5:12 AM

What time yesterday did you update? Late last night a new update was again pushed to app store and fixed most of the problems for me.  The version is 1.2.2. If that is not the version you are using there is a another update.

Posts 1539
Terry Poperszky | Forum Activity | Replied: Tue, Jan 5 2010 5:47 AM

1.2.2 is working for me. As Kevin said, check the version. Some of the things that have worked for me on a problem iPhone app, is rebooting the phone, or deleting and re-installing the app.

 

 

Posts 9
Daniel Baugh, Jr. | Forum Activity | Replied: Tue, Jan 5 2010 7:13 AM

I did delete the app and reinstall it. Same thing. I try to open it and it starts to open, then quits. I must have the latest version, but how do you check the version number when the app will not open?

Posts 1539
Terry Poperszky | Forum Activity | Replied: Tue, Jan 5 2010 7:23 AM

DanielBaughJr:
how do you check the version number when the app will not open

 

Right click the app in iTunes and choose "get info"

 

 

Posts 44
Michael Krogstad | Forum Activity | Replied: Tue, Jan 5 2010 7:36 AM

On your iTouch, from the application you can go to the More menu (... on the icon tray) and then select the About option.  The version, build and build date will appear.

Posts 9
Daniel Baugh, Jr. | Forum Activity | Replied: Tue, Jan 5 2010 7:47 AM

When in itunes I tried right clicking the app and nothing happens. I did check the version I reinstalled from the app store and it is 1.2.2.

Can't check the "more" tab as Mike suggests below because the app only starts to open and then instantly closes again.

Any other ideas?

Posts 1539
Terry Poperszky | Forum Activity | Replied: Tue, Jan 5 2010 7:56 AM

I'm fresh out. Let's let Logos TS respond.

 

 

Posts 9
Daniel Baugh, Jr. | Forum Activity | Replied: Tue, Jan 5 2010 7:59 AM

Okay! I found where to right click on the app (in the iTunes library) and it is versions 1.2.2, but it still does not work. :(

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, Jan 5 2010 8:17 AM

DanielBaughJr:

Okay! I found where to right click on the app (in the iTunes library) and it is versions 1.2.2, but it still does not work. :(

Hi Daniel,

What is the OS version on your iPod? What is the available capacity? You'll find both under Settings > General on your iPod.

Thanks,
Melissa

Posts 9
Daniel Baugh, Jr. | Forum Activity | Replied: Tue, Jan 5 2010 9:19 AM

Melissa, My OS on the iPod is 3.1.2 and the available capacity is 11.7 GB. I think both of those are ok.

By the way, thanks to all of you who are trying to help!

Daniel

Posts 996
LogosEmployee
Dave Dunkin (Faithlife) | Forum Activity | Replied: Tue, Jan 5 2010 10:46 AM

If you can send us a crash log it will help us diagnose the problem. Instructions are posted here:

http://community.logos.com/forums/p/8254/70059.aspx#70059

Dave

Posts 376
Dan Sheppard | Forum Activity | Replied: Tue, Jan 5 2010 5:57 PM

You know, Itunes was working oddly yesterday.

I downloaded Logos 1.2.2 from my iPhone and tried to install it.  It appeared to work fine.  When I went to check version number, it was 1.2.1.  I went to reinstall it.  Again, it showed the update on iTunes and again I downloaded it and installed it.  I turned the iPhone OFF.  Restarted it,  Version number?  1.2.1

Then I actually went on my laptop into iTunes and downloaded it.  Installing it, I checked version number 1.2.1   So finally, I RE-downloaded the program and this time, it worked.  1.2.2

I have seen more difficulty with iTunes, when installing iPhone apps.  Takes a couple of times, then you have to recheck it.

 

So I suggest to you:

1.  Turn off your device completely.

2.  Restart your device.  Does Logos work?  Go to iTunes and try to redownload the app.  Is it there?  Hit OK.

3.  Then turn off your device completely.

4.  Restart again.  Success??  If not, then perhaps you have another problem.

 

Posts 9
Daniel Baugh, Jr. | Forum Activity | Replied: Tue, Jan 5 2010 7:41 PM

Dan,

 

I tried deleting, restarting, downloading in iTunes and reinstalling. Still no luck. Same startup, then immediate shutdown of the app.

Thanks,

Daniel

Posts 9
Daniel Baugh, Jr. | Forum Activity | Replied: Tue, Jan 5 2010 7:42 PM

Dave,

 

I went through this process for finding the crash log and there is nothing in the log. This is really strange.

Thanks,

Daniel

Posts 9
Daniel Baugh, Jr. | Forum Activity | Replied: Wed, Jan 6 2010 7:32 AM

Update for all,

 

I have now found that three other apps are doing the same thing. They all worked before, so this must be an iTunes or iPod Touch issue. It all started when I downloaded the update for the Logos app, but that may have just been a coincidence.

 

Thank you for your help. If I get this resolved I will let you know.

 

Dan

Posts 9
Daniel Baugh, Jr. | Forum Activity | Replied: Thu, Jan 7 2010 3:44 AM

Had to completely reset the iPod Touch as a new iPod, then reinstalled everything and it all works again.

Thanks to everyone who offered suggestions!

Daniel

Posts 60
Edwin Kwok | Forum Activity | Replied: Thu, Jan 7 2010 5:28 AM

DanielBaughJr:

Update for all,

 

I have now found that three other apps are doing the same thing. They all worked before, so this must be an iTunes or iPod Touch issue. It all started when I downloaded the update for the Logos app, but that may have just been a coincidence.

 

Thank you for your help. If I get this resolved I will let you know.

 

Dan

I had that happened to me before. The quick temporary fix was to download a free (or one that has a fee for that matter) app from app store and all apps will work again. BUT, the crashes are going to come back in not too long (perhaps a few days).

I found a real fix (at least for the last two months now) from the internet forums. I authorized the computer that I use to sync the iphone with the user name and password for the appstore and no more crashes now.

From what I read, even reinstalling the ipod/phone as a new one and/or do a restore will have the crashes come back time and again.

Hope that helps someone out there.

Edwin

Page 1 of 1 (18 items) | RSS