Logos 5.2b SR-1 does not install

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 32
Martin Groves | Forum Activity | Posted: Tue, Aug 19 2014 12:05 PM

Dear Sir

When I do an update, Logos 5 continues to download the update repeatedly, and does not install the update. I used the link in the forums to manually force the update.  Logos updated to 5.2b RC3 and not SR-1.  My resources get updated correctly.  If I force the update again with the installer, an option is given to either repair the Logos installation or remove Logos.  I cannot get the latest version.

I think that there is a problem with Logos 5.2b SR-1.

Attached are my logs.

Please could you come back to me with a solution.

Thank you.

Martin Groves

7043.Logos.zip

2100.LogosError.zip

6036.LogosIndexer.zip

Posts 27033
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Aug 19 2014 3:00 PM

Thank you for the logs.

The download of logos.msi failed because of a checksum error. Please contact Logos Technical Support for assistance and refer to this thread.

Dave
===

Windows 10 & Android 8

Posts 53
AH Bogaards | Forum Activity | Replied: Tue, Aug 19 2014 8:02 PM

I also have this problem that Logos 5.2b SR-1 does not install. The program then does not want to start. I an using Windows 8.1.

I am then forced to to a Windows recovery.

It is a whole process and I do not have the time to experimenting

Posts 27033
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Aug 19 2014 9:18 PM

AH Bogaards:

I am then forced to to a Windows recovery.

It is a whole process and I do not have the time to experimenting

I can understand that as there are some complex failure scenarios with the SR-1 installation. If you reverted successfully to the previous 5.2b you could refuse updates until you know the issue is sorted.

Dave
===

Windows 10 & Android 8

Posts 21
Jim Coakley | Forum Activity | Replied: Wed, Aug 20 2014 8:34 AM

I am having the same issue with the error message "object already exists" on my windows 7 desktop computer (laptop did not have the same issue). I have reported it to tech support and they are sending my logs to a developer to troubleshoot it. There have been a few cases reported but it is not widespread. Resource updates come in fine but the version update does not install.

- "update now" did not fix it
- run as administrator did not work- all windows updates have been installed
- downloading the SR1 install and updating from the link did not work

Posts 3190
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Aug 21 2014 1:30 PM

Hi Jim,

We just published SR-2. Are you able to install that update from www.logos.com/install? 

We've had a number of contacts about this, and are pretty sure it is a problem with Windows Installer, as everyone that has had this error message that has also attempted to install Windows' old Windows Cleanup Installer has had the same error. 

I'll keep this thread updated with what I find out.

 

Posts 21
Jim Coakley | Forum Activity | Replied: Thu, Aug 21 2014 2:14 PM

Just attempted from your link and still received the "Object already exists" popup message.

Thanks for trying!

Posts 32
Martin Groves | Forum Activity | Replied: Fri, Aug 22 2014 11:08 AM

Dear Sir

Thank you to Logos Technical Support and to Dave for your help.

I manually downloaded Logos 5.2b SR-2 from the forum.  Logos updated to this version successfully.   I then purchased a free book. I checked for updates from within Logos 5.  Logos 5 only updated the free book and updated the indexing.  Therefore, my Logos 5 seems to be back to normal.

A couple of tips:

The computer must be watched while doing updates to make sure that downloading costs/bandwidth etc. is not wasted.

Use internet should be set to no, or disabled, when it is not needed.

Thank you again.

Martin Groves

Posts 3190
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Aug 29 2014 12:04 PM

Jim Coakley:

Just attempted from your link and still received the "Object already exists" popup message.

Thanks for trying!

Jim, I posted this in another forum but can you look at your update history and tell me if you see the following update name? KB2918614

 

Posts 21
Jim Coakley | Forum Activity | Replied: Sat, Sep 27 2014 6:26 AM

I also had the same message "Object already exists" when I went to update Itunes. I have since removed the Windows security update KB2918614

Now both Itunes and Logos updated correctly

Thanks

Page 1 of 1 (10 items) | RSS