New Mac with Yosemite Beta won't install Proclaim

Page 1 of 1 (15 items)
This post has 14 Replies | 3 Followers

Posts 16
Matt Lehmann | Forum Activity | Posted: Thu, Aug 28 2014 5:50 AM

Hi Logos,

Ive just upgraded to a new Mac and have it running on the Yosemite Beta 2 OS. I've tried downloading Proclaim multiple times and after downloading, sliding it into Applications it says Proclaim is damaged and I should bin it. I obviously have other computers I'm running church on but would love Proclaim on what will be my regular computer for work. Any thoughts?

Thanks

Posts 27961
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 28 2014 9:42 AM

I don't know anything about proclaim, but this will likely be moved to the proclaim forum.

How do you like the new OS? Smile

OSX & iOS | Logs |  Install

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Thu, Aug 28 2014 10:07 AM

We had a code signing issue with the version shipped on Monday but it was fixed later in the day on Tuesday. Have you tried downloading the latest version from http://proclaimonline.com/app/download/?

Posts 16
Matt Lehmann | Forum Activity | Replied: Sat, Aug 30 2014 5:22 PM

Hi Scott,

I tried it again this morning following your link and got the same problem unfortunately, any other suggestions?

Thanks,

Posts 16
Matt Lehmann | Forum Activity | Replied: Sat, Aug 30 2014 5:23 PM

The new OS is great, everything has gone very smoothly except Proclaim, which I'm sure is a small issue. The UI is much nicer, can't wait for iOS 8 to get the full features with the iPhone.

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sat, Aug 30 2014 5:26 PM

Matt Lehmann:

The new OS is great, everything has gone very smoothly except Proclaim, which I'm sure is a small issue. The UI is much nicer, can't wait for iOS 8 to get the full features with the iPhone.

Curious what would happen if you tried installing to a different location, something other than the Applications folder.

Posts 16
Matt Lehmann | Forum Activity | Replied: Tue, Sep 2 2014 6:09 PM

Hi Scott,

I tried installing elsewhere with no luck. I can see from other threads that there are people with Yosemite using Proclaim. I was just wondering if they had it already installed before upgrading and if I was the first to try to install it on Yosemite given it's still in Beta. Any other suggestions?

Thanks for your help,

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Tue, Sep 2 2014 8:59 PM

Thanks for trying that Matt. I'll do some more research on our end and get back to you.

Posts 25
Glenn Gervais (Faithlife) | Forum Activity | Replied: Wed, Sep 3 2014 12:04 PM

Matt-

I've done some debugging and tracking to solve this issue and think that our change to use CEF (Chromium Embedded Framework - Chrome) appears to modify our app bundle on first run and this is affecting our code signing, which is now a requirement to run with Yosemite.

I'm thinking that, you can possibly delete the app from your Application folder, download and drag the latest (1.24.511) to the Application folder and run it once. Second run will fail. But if you delete and then drag/drop from the same mounted download dmg, it should run that first time.

If you have time, could you try this and let us know what happens?

I'm still working on this issue and hope to have something to ship soon.

Thanks

Glenn

Posts 16
Matt Lehmann | Forum Activity | Replied: Wed, Sep 3 2014 7:52 PM

Hi Glenn,

I'm new to anything technical on Mac beyond installing and things working. I tried to follow what I think you meant in terms of deleting and drag/dropping from the same mounted dmg but wasn't 100% I understood what you meant and what I tried didn't work. I am keen to help fix this but you did lose me a bit with your instructions.

Thanks so much for your help,

Matt

Posts 27961
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Sep 4 2014 5:14 AM

Matt - I am a Mac user, but not a Proclaim user... and I am currently sitting at a work PC (instead of a Mac)... I dont know if I can be of help, but I will try. Smile If nothing else, perhaps we can figure out what went wrong / where you need more instructions.

  1. Do you know where the applications folder is?
  2. Did you delete the app from the applications folder? If you can see the trash can, you can click, hold and drag the application to it. You can also "right (ctrl) click."
  3. Did you download the latest version of the app? (Since I am not a proclaim user, I dont know where you would find the download link)
  4. Once the app downloads, I assume it will be a .dmg ("disc image") file. You will double click the .dmg.
  5. After double clicking the .dmg, you should see the application. You will then click and drag to the applications folder (or to a link TO the applications folder, in the box that appeared.
  6. See if THIS LINK helps explain the process.

 

OSX & iOS | Logs |  Install

Posts 25
Glenn Gervais (Faithlife) | Forum Activity | Replied: Thu, Sep 4 2014 9:57 AM

Matt

Thanks for your help, I believe we have a working app that should now install and run on clean 10.10 systems (and 10.9.5 once released), I'm not sure when our next update will be released, but will touch base with you after.

Thanks again for your help and patience.

Glenn

Posts 22
Marc Rickabaugh | Forum Activity | Replied: Thu, Sep 4 2014 1:53 PM

Proclaim is generally working well for me in Yosemite Beta 2. The new OS rocks! :-)

Posts 22
Marc Rickabaugh | Forum Activity | Replied: Thu, Sep 4 2014 1:54 PM

I installed after upgrading and Proclaim's generally working fine.

Posts 1
Gerhard Botha | Forum Activity | Replied: Thu, Feb 26 2015 8:52 AM

Has anyone got a solution to Logos not installing after upgrade has been done to OS YOSEMITE? It just sits on 0% of 4.5GB at the stage where it downloads resources??? Please help

Page 1 of 1 (15 items) | RSS