Copy/Paste and Indexing Issue

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 29
Steve A. Boyd | Forum Activity | Posted: Thu, Sep 4 2014 5:42 PM

I have a friend that is having the following issues after upgrading from Logos 4 to Logos 5.

Issue 1: On his desktop Mac, he can no longer copy/paste from Logos 5 to MS Word. He was normally able to hit copy/paste, and the scripture would go to his MS word document right where his curser was. Now, for whatever reason, that feature isn't working. He has to copy and then go to the word document and hit paste.

Issue 2: On his Macbook Pro constantly indexes... He called Logos and the told him to uninstall Logos and reinstall; which he did. He turned his power saving adjustments for his display and hard drive to "never" so that nothing could turn off before the indexing was complete. That seemed to work for a while, but he is now having the same issue. He has tried setting his power saver option on his Macbook to several different time settings just to make sure (for example) that his hard drive isn't going into sleep mode before the indexing is complete.

If you have any ideas, he is open. He is very frustrated and that's why I am trying to help by submitting the post on his behalf.

Thanks,

Steve

Posts 27685
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Sep 4 2014 6:13 PM

Steve A. Boyd:
He is very frustrated and that's why I am trying to help by submitting the post on his behalf.

Unfortunately, he will probably need to post himself. He will need to answer some basic questions:

  1. What version of OSX?
  2. What version of Logos?

Steve A. Boyd:
On his desktop Mac, he can no longer copy/paste from Logos 5 to MS Word.

Did this change happen the moment he switched? Are you sure it is "Word" and not "Pages"? What version of the software?

Steve A. Boyd:
On his Macbook Pro constantly indexes...

Someone will probably need to see logs. There are instructions in my signature line.

OSX & iOS | Logs |  Install

Page 1 of 1 (2 items) | RSS