Not downloading new purchases

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 1
Josh Taylor | Forum Activity | Posted: Fri, Jan 8 2010 1:28 PM

the programme has been working well and i have purchased a number of books on line. Just restarting the programme they are downloaded However for the last two purchases nothing has happened

Posts 26806
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 8 2010 1:41 PM

Which resources? Were they CD or downloadable?

Dave
===

Windows 10 & Android 8

Posts 323
Doug | Forum Activity | Replied: Fri, Jan 8 2010 2:01 PM

Also, did you try the update resources command.  I just upgraded to Scholars Silver a few minutes ago and the resources started updating within a couple of minutes. 

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Fri, Jan 8 2010 2:21 PM

DouglasEStephens:

Also, did you try the update resources command.  I just upgraded to Scholars Silver a few minutes ago and the resources started updating within a couple of minutes. 

The update resources command would update (or download) resources for which the user is known to have a license. But since these resources have never been on the users machine, and probably the license for them has not been downloaded, the update now command would seem the most appropriate. The former command is more thorough, but does take a lot more time to run. So the latter command is the place to start, IMHO.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 323
Doug | Forum Activity | Replied: Fri, Jan 8 2010 2:50 PM

Richard DeRuiter:
The update resources command would update (or download) resources for which the user is known to have a license. But since these resources have never been on the users machine, and probably the license for them has not been downloaded, the update now command would seem the most appropriate. The former command is more thorough, but does take a lot more time to run. So the latter command is the place to start, IMHO.

Thanks for the info Richard.  I did not know that.  I assumed that if he had made the purchases online that his account would have been updated and that would update his license file.  That happened for me because I upgraded a package.  So I can see why that might not happen for him.  Although, I did have the same experience when I bought a single resource a week or two ago.  Hmm.  I will defer to your experience though.  You've been at this L4 game longer that I have and you have proven most helpful to us all.  Thanks again.

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Fri, Jan 8 2010 3:38 PM

DouglasEStephens:

Richard DeRuiter:
The update resources command would update (or download) resources for which the user is known to have a license. But since these resources have never been on the users machine, and probably the license for them has not been downloaded, the update now command would seem the most appropriate. The former command is more thorough, but does take a lot more time to run. So the latter command is the place to start, IMHO.

Thanks for the info Richard.  I did not know that.  I assumed that if he had made the purchases online that his account would have been updated and that would update his license file.  That happened for me because I upgraded a package.  So I can see why that might not happen for him.  Although, I did have the same experience when I bought a single resource a week or two ago.  Hmm.  I will defer to your experience though.  You've been at this L4 game longer that I have and you have proven most helpful to us all.  Thanks again.

My point is that update now should be tried first, as that is known to update the licenses and sync them with the Logos servers. The update resources command, as I understand it compares resources, but I don't know if it compares licenses between the user and the Logos server (it might). But even if it does, update now would be the first one to try because it is so much faster.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 2884
Mike Childs | Forum Activity | Replied: Fri, Jan 8 2010 4:20 PM

It is way, way too hard to get Logos 4 to recognize new resources.  This is especially true if the resources are Logos 3 resources.  It is agony - trial and error.  Nobody knows how to make it work smoothly.

Eventually, it works, but you don't know why, or why it didn't work before.

This should be addressed by Logos. 

"In all cases, the Church is to be judged by the Scripture, not the Scripture by the Church," John Wesley

Posts 9488
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Jan 8 2010 5:26 PM

Michael Childs:
Eventually, it works, but you don't know why, or why it didn't work before.

I think this is a good general assessment of the situation. There have been quite a few questions about getting new Logos 3 resources into 4.0.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 98
Henry Finkle | Forum Activity | Replied: Fri, Jan 8 2010 6:34 PM

Steve Graham:

the programme has been working well and i have purchased a number of books on line. Just restarting the programme they are downloaded However for the last two purchases nothing has happened

Well if it's online purchase, I've been having the problem also from time to time.Confused

Right now I'm also waiting for a purchased download. What I did notice here when these things creep up is that my local license file doesn't get updated.

Posts 19262
Rosie Perera | Forum Activity | Replied: Fri, Jan 8 2010 6:51 PM

Michael Childs:

It is way, way too hard to get Logos 4 to recognize new resources.  This is especially true if the resources are Logos 3 resources.  It is agony - trial and error.  Nobody knows how to make it work smoothly.

Eventually, it works, but you don't know why, or why it didn't work before.

This should be addressed by Logos. 

Yup, I agree. Well put. Sometimes I have to close and re-open Logos twice for it to recognize that I've just purchased new resources. Sometimes it works on the first try. Sometimes it seems to matter how long I wait before doing it, sometimes it doesn't. It's a big mystery. I still don't think I've ever had to run update now since Logos 4.0 went gold, though I did sometimes during the 4.0 beta.

Posts 26806
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 8 2010 11:56 PM

Rosie Perera:

Michael Childs:

It is way, way too hard to get Logos 4 to recognize new resources.  This is especially true if the resources are Logos 3 resources.  It is agony - trial and error.  Nobody knows how to make it work smoothly.

Eventually, it works, but you don't know why, or why it didn't work before.

This should be addressed by Logos. 

Yup, I agree. Well put. Sometimes I have to close and re-open Logos twice for it to recognize that I've just purchased new resources. Sometimes it works on the first try. Sometimes it seems to matter how long I wait before doing it, sometimes it doesn't. It's a big mystery. I still don't think I've ever had to run update now since Logos 4.0 went gold, though I did sometimes during the 4.0 beta.

Isn't this a time related issue? What is your expectation built on? I'm curious because you use the words "recognize new resources" as though it is necessary to restart L4 a few times. When it sometimes doesn't, what have you done? How long has it taken?

What is the issue with Logos3 resources (I assume you don't mean Logos 3 CD resources)?

 

Dave
===

Windows 10 & Android 8

Posts 19262
Rosie Perera | Forum Activity | Replied: Sat, Jan 9 2010 12:13 AM

Dave Hooton:

Rosie Perera:

Michael Childs:

It is way, way too hard to get Logos 4 to recognize new resources.  This is especially true if the resources are Logos 3 resources.  It is agony - trial and error.  Nobody knows how to make it work smoothly.

Eventually, it works, but you don't know why, or why it didn't work before.

This should be addressed by Logos. 

Yup, I agree. Well put. Sometimes I have to close and re-open Logos twice for it to recognize that I've just purchased new resources. Sometimes it works on the first try. Sometimes it seems to matter how long I wait before doing it, sometimes it doesn't. It's a big mystery. I still don't think I've ever had to run update now since Logos 4.0 went gold, though I did sometimes during the 4.0 beta.

Isn't this a time related issue? What is your expectation built on? I'm curious because you use the words "recognize new resources" as though it is necessary to restart L4 a few times. When it sometimes doesn't, what have you done? How long has it taken?

What is the issue with Logos3 resources (I assume you don't mean Logos 3 CD resources)?

I've never bought any Logos 3 resources since upgrading to Logos 4, so I can't answer that part of the question. I haven't had any problems that waiting or restarting didn't fix, nor would I say "way too hard" -- I probably was agreeing too mindlessly with Michael's post. My expectation is based on the usual scenario of closing Logos and restarting and it immediately telling me there are new resources to download, along with other people's reports of this being their usual experience, as well as Logos's explanation (on the purchase confirmation web page) which tells you this is how it works. That is how it works most of the time for me, but sometimes it doesn't, and it's a mystery why not. Yes, I suppose it could be a time related issue, but sometimes waiting and waiting doesn't make it happen, while closing Logos a second time and restarting again makes it work 99% of the time when it didn't work the first time. Sometimes the first restart just gets me the new resources and I have to restart a second time to get it to index. It's all very opaque. I just take a stab at it and it eventually works. I was mostly just agreeing with Michael's last comment, "Eventually, it works, but you don't know why, or why it didn't work before."  I have never experienced "agony" over this, though. I was just trying to be encouraging to Michael by agreeing with him, but I went overboard I guess.

Posts 26806
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jan 9 2010 1:11 AM

Rosie Perera:
I have never experienced "agony" over this, though. I was just trying to be encouraging to Michael by agreeing with him, but I went overboard I guess.

Not at all, Rosie. I was trying to satisfy my curiosity about the nature & severity of the problem and hopefully the others will respond as well, particularly in relation to the Logos 3 question.

My own experience with the NAC pre-pubs was somewhat tentative as I received an Email with instructions to update L3! I wasn't too keen about that and neither was I in a hurry over Christmas/New Year. When I got back to broadband-land I found they downloaded as L4 resources with the 848 MB download (together with the silly metadata issues of their title and not being joined to the series).

Dave
===

Windows 10 & Android 8

Posts 11
Janet Devine | Forum Activity | Replied: Mon, Apr 5 2010 3:14 PM

I am having the same problem trying to download new resources.  I am trying to get Louis Berkhof Collection (15 Vols.), (SKU #5084)  to download.  I have been opening Logos4 several times a day for more than a week and it won't download.  I have tried the commands Update Now and Update Resources and they still will not download.  I am running 4.0b SR-1.  I have purchased some resources subsequent to the Berkhof Collection and they downloaded with no problem.

Thank you,   Janet Devine

Posts 19262
Rosie Perera | Forum Activity | Replied: Mon, Apr 5 2010 4:48 PM

JanetDevine:

I am having the same problem trying to download new resources.  I am trying to get Louis Berkhof Collection (15 Vols.), (SKU #5084)  to download.  I have been opening Logos4 several times a day for more than a week and it won't download.  I have tried the commands Update Now and Update Resources and they still will not download.  I am running 4.0b SR-1.  I have purchased some resources subsequent to the Berkhof Collection and they downloaded with no problem.

There was a problem with the metadata on the Berkhof collection when it first shipped, and you probably first tried downloading it before that problem was fixed, so you'll need to follow the prescription for the workaround posted by Logos employee Mike Bryant on this other thread: http://community.logos.com/forums/p/13820/107900.aspx#107900

Let us know if that doesn't fix it.

Page 1 of 1 (15 items) | RSS