Page 1 of 1 (15 items)
This post has 14 Replies | 2 Followers

Posts 3013
David Taylor Jr | Forum Activity | Posted: Sun, Oct 12 2014 4:17 PM

I have noticed that in many resources in the 5.3 beta that hyphens are put in the wrong places.  The example I show in the screenshot is that there is a hyphen in the middle of the word even if it is not on two different lines.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 2467
Lee | Forum Activity | Replied: Sun, Oct 12 2014 4:18 PM

Those are just typos. Hard hyphens, scanned or typed into the text, rather than soft hyphens. You can report them.

Posts 3013
David Taylor Jr | Forum Activity | Replied: Sun, Oct 12 2014 4:23 PM

Lee:

Those are just typos. Hard hyphens, scanned or typed into the text, rather than soft hyphens. You can report them.

That was my thought at first too, however, when I re-size the tab the incorrect hyphen disappears.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 2467
Lee | Forum Activity | Replied: Sun, Oct 12 2014 4:49 PM

Now that's just weird.

Posts 3013
David Taylor Jr | Forum Activity | Replied: Sun, Oct 12 2014 4:56 PM

Lee:

Now that's just weird.

I agree.  Here is the same article with the tab at a different size and you can see the word "radiometric" is correct with no hyphen.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 8006
LogosEmployee

A bug like this was already fixed in 5.3 Beta 2; I'll make a note that you're still able to reproduce it. (I assume you are running 5.3 Beta 3.)

Posts 3013
David Taylor Jr | Forum Activity | Replied: Mon, Oct 13 2014 11:53 AM

Bradley Grainger (Faithlife):

A bug like this was already fixed in 5.3 Beta 2; I'll make a note that you're still able to reproduce it. (I assume you are running 5.3 Beta 3.)

Yes beta 3.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 576
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Mon, Oct 13 2014 3:15 PM

Can you provide context for your screenshot? Copy the location as a url? (i.e. Ctrl-Shift-C)

Posts 3013
David Taylor Jr | Forum Activity | Replied: Mon, Oct 13 2014 7:36 PM

Alan Palmer (Faithlife):

Can you provide context for your screenshot? Copy the location as a url? (i.e. Ctrl-Shift-C)

logosres:dfndfaith;ref=Page.p_143;off=1414;ctx=t_geologic_history.$0A~Today,_much_data_is_

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 576
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Wed, Oct 15 2014 7:38 PM

I was unable to reproduce your issue on Beta 3 or the internal build. Sad

Posts 602
Bill Anderson | Forum Activity | Replied: Wed, Oct 15 2014 7:42 PM

I get the same bugs in the Tim Keller sermon archive. I'm running beta 3.

logosres:tmkllrsrmnrchvj;art=sermon.2.7.2010.canamotherforget;off=26153

Posts 2062
Forum MVP
Randy W. Sims | Forum Activity | Replied: Wed, Oct 15 2014 7:51 PM

I can reproduce on beta 3 also, but only when increasing Logos' Program Scaling and somewhat sporadically. Windows Display Scaling doesn't seem to increase or decrease the occurrence.

Never mind. I was able to do at 100%. It's only under very fine adjustments where it shows. Resize the window at very small increments.

ScreenCast

Posts 576
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Thu, Oct 16 2014 1:08 AM

Thanks, equipped with more repro cases, I will attempt again.

Posts 3013
David Taylor Jr | Forum Activity | Replied: Thu, Oct 16 2014 9:25 AM

Yeah I am also finding it is sporadic but seems to happen in most resources but not consistently.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Feb 23 2015 11:44 AM

This should be fixed in 6.1.

Page 1 of 1 (15 items) | RSS