L5 Yosemite OK?

Page 1 of 2 (24 items) 1 2 Next >
This post has 23 Replies | 0 Followers

Posts 2749
mab | Forum Activity | Posted: Thu, Oct 16 2014 12:58 PM

Just want to make sure L5 is good to go with Yosemite. I might wait a few days, but if Logos is good I'll be happy.

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 5442
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Oct 16 2014 1:47 PM

mab:

Just want to make sure L5 is good to go with Yosemite. I might wait a few days, but if Logos is good I'll be happy.

I have found Logos to be no worse.  :-)

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 1563
Ben | Forum Activity | Replied: Thu, Oct 16 2014 3:10 PM

I've been running it on the Yosemite betas with no problems.

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 140
Rich | Forum Activity | Replied: Thu, Oct 16 2014 6:28 PM

Just downloaded Yosemite, no problems with L5.

Doer of Things

Logos 7 Bronze

13" MBA 1.7 GHz Intel Core i7, 8 RAM, 512 SSD

27" iMAC 3.1 GHz Intel Core i5, 8 RAM, 1TB SATA Disk

iPad Air 2, iPhone 6

Posts 9147
LogosEmployee

There are some compatibility issues between OS X 10.10 Yosemite and Logos 5.3 Beta; I think the biggest one is that Video Resources will no longer play.

We've already fixed this bug internally, and it will be in the next beta. But if you upgrade to Yosemite, you may wish to stay on the stable version of 5.2b and not switch to the 5.3 beta just yet.

Posts 796
LogosEmployee
Gabe Martini (Faithlife) | Forum Activity | Replied: Thu, Oct 16 2014 9:33 PM

Verbum 5.2b SR-5 works fine, too.

Product Department Manager
Faithlife

Posts 45
Clifford L. Frazier | Forum Activity | Replied: Thu, Oct 16 2014 9:35 PM

I want to make sure that all the functions of L5 work.  You see I loaded the beta version and ran L5.  At first it looked like everything was fine.  It wasn't until I started using L5 for real that I noticed that some framing and other features didn't work properly.  I called Logos and was told that they had to do some additional revisions because Yosemite had some new features that they weren't prepared for.  So, I need a bit more assurance about L5 compatibility with Y.  Are there any L5 employees on this thread?  I'd love to hear from them.  Thanks

Posts 2749
mab | Forum Activity | Replied: Thu, Oct 16 2014 9:35 PM

I'm on stable release for L5, so I hit the button for Yosemite download.

Nice to know that extra patience for downloading comes in real handy. Just a bit over 5GB. 

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 1002
LimJK | Forum Activity | Replied: Thu, Oct 16 2014 10:55 PM

Hi,

Just downloaded OS X 10.10, Logos 5.2b SR-5 seems to be working Smile

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 1875
Alan Macgregor | Forum Activity | Replied: Fri, Oct 17 2014 1:53 AM

Yes Big Smile Cool

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 29730
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 17 2014 4:51 AM

Clifford L. Frazier:
Are there any L5 employees on this thread?  I'd love to hear from them.

I know that you posted just a couple minutes after the post right above yours, but you have two Logos/Faithlife employees chiming in right above you.

macOS, iOS & iPadOS | Logs |  Install

Posts 2749
mab | Forum Activity | Replied: Fri, Oct 17 2014 10:27 AM

So far, it's working fine with Logos. So far Yosemite is non-eventful. Glad Logos doesn't show a facelift too. The new interface on Yosemite is a bit weird. 

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 45
Clifford L. Frazier | Forum Activity | Replied: Fri, Oct 17 2014 11:07 PM

Thank you so much as you're right I didn't see that until after the post reply.  I've upgraded to Yosemite and things are working well.  So happy too, as I dared try it while ministering out of town, state and almost country.  Whew!

Posts 25
Peter Sanad | Forum Activity | Replied: Fri, Oct 17 2014 11:28 PM

Logos 5 is functionally working fine in the new OS, but it does not download well in Yosemite.

I have tried multiple times to download it, during the Public Beta, and in the new final release version, and the download process stalls randomly. It requires one to stop the application and restart around a dozen times to complete the download. I had no such issues in previous OS X, and my Wifi remains the same.

I contacted Logos support and was told it was probably due to "network stack changes." The problem persists in the final release Yosemite running Logos 5. I have posted logs prior and nobody was able to assist.

https://community.logos.com/forums/p/91456/635467.aspx

The logs here were taken in Yosemite Beta, but the problem is not changed in the final release.

Posts 5442
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Oct 18 2014 1:59 AM

Peter Sanad:
Logos 5 is functionally working fine in the new OS, but it does not download well in Yosemite.

I have not experienced this - in fact the reverse. The downloads in Yosemite have been particularly trouble free.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 274
Mike W | Forum Activity | Replied: Sat, Oct 18 2014 6:22 AM

Peter Sanad:
Logos 5 is functionally working fine in the new OS, but it does not download well in Yosemite

I'm having the same problem, the downloader stalls around 2gb or less.  Requires a restart of the computer to continue.  I did a clean install of Yosemite and with almost 30gb of Logos resources installing is taking a long time.  I hope they fix this before the massive update next weekend.

Posts 25
Peter Sanad | Forum Activity | Replied: Sat, Oct 18 2014 6:46 AM

Mike, the only way I found around it was to watch activity panel for network activity. When it stops for a while, kill the process "LogosIndexer" and "Logos", then restart. Will need to do this 10-20 times depending on the size of your library, but it gets the job done. I hope the resultant library isn't fragmented or corrupted?...

Posts 9147
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Sat, Oct 18 2014 12:48 PM

There are some early reports that "Copy and Paste" in "Copy Bible Verses" doesn't work (e.g., http://community.logos.com/forums/p/92240/640417.aspx#640417)

We haven't confirmed this yet, but it's a possible problem you may need to be aware of. 

Posts 769
Jerry Bush | Forum Activity | Replied: Sat, Oct 18 2014 2:18 PM

On Yosemite and L5.3 beta 3 here.

All is well - first Mac!

Jerry

iMac (2019 model), 3Ghz 6 Core Intel i5, 16gb Ram, Radeon Pro Graphics. 500GB SSD.

Posts 2589
Lee | Forum Activity | Replied: Sat, Oct 18 2014 5:22 PM

Yosemite may work slightly differently on various devices.

Page 1 of 2 (24 items) 1 2 Next > | RSS