logos on mac does not copy to , pages, word, keynote, libre office ,

Page 3 of 3 (53 items) < Previous 1 2 3
This post has 52 Replies | 4 Followers

Posts 622
Randall Cue | Forum Activity | Replied: Mon, Oct 20 2014 4:39 AM

Thanks Jonathan.

Soli Deo Gloria

Randy

Posts 172
Darren peter wright | Forum Activity | Replied: Tue, Oct 21 2014 1:55 PM

thank you for that , a few people seemed to have this problem by the replys i have had

Posts 622
Randall Cue | Forum Activity | Replied: Tue, Oct 21 2014 3:42 PM

This is still a problem in SR6.

Soli Deo Gloria

Randy

Posts 622
Randall Cue | Forum Activity | Replied: Thu, Oct 23 2014 6:43 AM

Randall Cue:

This is still a problem in SR6.

Work all evening yesterday and did not experience this problem at all.

Soli Deo Gloria

Randy

Posts 172
Darren peter wright | Forum Activity | Replied: Thu, Oct 23 2014 1:57 PM

i would just like it fixed now , for me and all the  others , pray it gets sorted in the name of Jesus , some good old fashion graft 

Posts 172
Darren peter wright | Forum Activity | Replied: Mon, Oct 27 2014 2:06 PM

hi Randall ,just phoned logos , regarding the copy and paste tab not working in most apps and word , and they said they are aware of the problem and are waiting for the developers to do something , but they dont know when , 

Posts 172
Darren peter wright | Forum Activity | Replied: Mon, Oct 27 2014 2:08 PM

hi ,just phoned logos spoke to tommy , regarding the copy and paste tab not working in most apps and word , and they said they are aware of the problem and are waiting for the developers to do something , but they dont know when ,

Posts 1471
Angela Murashov | Forum Activity | Replied: Tue, Dec 2 2014 12:37 PM

Darren peter wright:
they said they are aware of the problem and are waiting for the developers to do something , but they dont know when ,

This has been fixed in 6.0a SR-1. 

Posts 446
Jonathan Sine | Forum Activity | Replied: Tue, Dec 2 2014 3:35 PM

Angela Murashov:

Darren peter wright:
they said they are aware of the problem and are waiting for the developers to do something , but they dont know when ,

This has been fixed in 6.0a SR-1. 

Nice! Thank you!

Jonathan Sine

Pastor - Squamish Baptist Church

2 Cor. 4.6

Posts 17
Greg Crocker | Forum Activity | Replied: Tue, Dec 2 2014 8:16 PM

Logos just updated, and "copy Bible verses" still doesn't work. I'm using Yosemite OS and Logos 6 Gold. If I have Pages open and Logos- load some verses in Copy Bible verse panel, mouse and click on "Copy and Paste" (using ESV to Pages) nothing happens?? Frustrating. I can copy and go to Pages and paste-- that works, but the slow way. Help

Posts 17
Greg Crocker | Forum Activity | Replied: Tue, Dec 2 2014 8:18 PM

I have the latest version of Logos, not working still 

Posts 172
Darren peter wright | Forum Activity | Replied: Wed, Dec 3 2014 12:01 PM

i have the same problem in logos 5 and logos 6 , ended up phoning logos , they told me they are aware of the problem and  the manger is , but something like only the developers can only fix it , and could not tell me when it would be fixed , but they acknowledge it need fixed, it would be a real blessing to see it fixed 

Posts 446
Jonathan Sine | Forum Activity | Replied: Wed, Dec 3 2014 1:52 PM

Angela Murashov:

Darren peter wright:
they said they are aware of the problem and are waiting for the developers to do something , but they dont know when ,

This has been fixed in 6.0a SR-1. 

Angela, it seems to work for me only when Pages is not currently opened. IOW, if I copy and paste to Pages it will open Pages and insert the verse(s). Once opened, however, it no longer functions correctly. 

Jonathan Sine

Pastor - Squamish Baptist Church

2 Cor. 4.6

Page 3 of 3 (53 items) < Previous 1 2 3 | RSS