Inline Search

Page 1 of 1 (9 items)
This post has 8 Replies | 2 Followers

Posts 27
Anthony Barrett | Forum Activity | Posted: Wed, Oct 29 2014 2:43 PM
I've upgraded to Logos 6 Gold, but Inline Search doesn't work for me. When I open ESV, I see no magnifying glass icon, nor search this resource (inline) when right click. What do I miss?
Posts 9043
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Oct 29 2014 2:51 PM

Anthony Barrett:
What do I miss?

Can you confirm that indexing has completed?

If so, try typing Update Resources in the Command bar and hit enter to see if there are some more resources to download (the ESV might be one of them).

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 27
Anthony Barrett | Forum Activity | Replied: Wed, Oct 29 2014 3:06 PM
Thanks for reply, Mark. Yes, my indexing is done, and when I run update resources I get no updates available. My ESV is in library (2014-10-21T18:29:23Z).
Posts 21635
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Oct 29 2014 3:07 PM

Anthony Barrett:
When I open ESV, I see no magnifying glass icon, nor search this resource (inline) when right click. What do I miss?

Is this just for the ESV or do you see the same thing in all resources?

Posts 27
Anthony Barrett | Forum Activity | Replied: Wed, Oct 29 2014 3:10 PM
If I open LEB I get same results...
Posts 21635
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Oct 29 2014 3:17 PM

Anthony Barrett:
If I open LEB I get same results...

Sounds like the functionality hasn't been enabled for your account for some reason.

Are other Logos 6 features - such as Factbook and Atlas - working for you?

Posts 27
Anthony Barrett | Forum Activity | Replied: Wed, Oct 29 2014 3:20 PM
Factbook is working well, but Atlas no. Weird.
Posts 9043
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Oct 29 2014 3:25 PM

Anthony Barrett:
Yes, my indexing is done, and when I run update resources I get no updates available. My ESV is in library (2014-10-21T18:29:23Z).

That is the one I have that is working.

I don't have anything to suggest. You are missing something, for sure. If no one from Logos looks in or anyone else has a suggestion, I suspect you'll need to contact Tech Support directly.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 7921
LogosEmployee

What account do you use to log into Logos 6?

Page 1 of 1 (9 items) | RSS