[resolved]Search autocompletion not quite working within speaker labels

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 13359
Forum MVP
Mark Barnes | Forum Activity | Posted: Wed, Oct 29 2014 8:04 PM

To replicate:

  • In search, type {Speaker, then type and select a name (e.g. John), and add the closing curly brace.
  • You've changed your mind, so delete the name you've just chosen, so you're left with {Speaker }.
  • Place the cursor at the correct location and type a new name (e.g. Jesus).
  • When you select the autocomplete suggestion, instead of getting {Speaker <Person Jesus>}, you'll get {Speaker J<Person Jesus>.
Posts 60
LogosEmployee
Ed Ball (Faithlife) | Forum Activity | Replied: Thu, Oct 30 2014 8:41 AM

Thanks! I will file an official report.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Mon, Feb 23 2015 11:38 AM

Ed Ball:

Thanks! I will file an official report.

This is fixed in 6.1.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Page 1 of 1 (3 items) | RSS