Syncing error - any help please

Page 1 of 1 (11 items)
This post has 10 Replies | 0 Followers

Posts 81
Daniel R. Smith | Forum Activity | Posted: Fri, Oct 31 2014 4:44 AM

I'm hoping somebody here can help with this syncing error. It is only occuring on my home machine. 

I get an exclamation mark at the sync button saying there was an error syncing and to try again. 

I tried to figure these files out. I just don't understand them. 

It seems to be related to milestones in one or more of my P.B.s. 

I only had a few Personal Books of no real importance. So I deleted them. But I'm still getting this error.

Thanks in advance!

May the Lord bless you and keep you.

Posts 81
Daniel R. Smith | Forum Activity | Replied: Sat, Nov 15 2014 6:25 AM

Still having this issue.

I have two Logos installations, one at home and one at work. This syncing error is only happening at my home installation. So I know it's got something to do with a local file. Any help in determining the file that needs to be purged would be greatly appreciated!

Here are the three log files that were generated at start up this morning.

5504.LogosIndexer.zip2451.Logos.zip0207.cef.zip

May the Lord bless you and keep you.

Posts 25144
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Nov 15 2014 6:43 AM

Hi Daniel

Daniel R. Smith:
Still having this issue.

Sorry we didn't respond to your first post.

In your recently updated log there is a line:

2014-11-15 06:07:03.2513 19 Error DatabaseSyncClientRepository Item of type UserInputSyncItem failed to submit; marked as error: PBB:9f8c88398a0d4a31815bc6dcec360874/IDENTIFIER 2

which - I think - is indicating that the sync engine was unable to "up sync" a specific PB (as you thought)

Do you have a file with that name "9f..." with a file type of lbspbb in your resources folder?

Posts 81
Daniel R. Smith | Forum Activity | Replied: Sat, Nov 15 2014 7:14 AM

Thanks for your help Graham.

I located that file.

I removed it. This didn't fix it.

I removed all files in that folder. This didn't fix it.

I'm dangerous! I know where I moved those files to, but now I can't find where I took them from!

Also, I don't even know if I should have removed them at all :). 

My program still works. Same syncing error. 

Can you please help me with where they were originally? I will save that location as a favorite.

May the Lord bless you and keep you.

Posts 9148
LogosEmployee

My guess is that it's related to an input text box in one of your personal books; however, I don't know yet why it's being flagged as an error. The good news is that only this item is affected; all the rest of your documents and settings will be syncing normally. We'll have someone look into this.

Posts 81
Daniel R. Smith | Forum Activity | Replied: Sat, Nov 15 2014 7:22 AM

Bradley, your evaluation is correct concerning what is and isn't syncing. Whatever it is, it's the only thing not syncing. 

Thanks for looking into it.

I'm hoping I won't need to worry about restoring those files to the original location. I'll keep them just to be safe though.

May the Lord bless you and keep you.

Posts 25144
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Nov 15 2014 7:23 AM

Daniel R. Smith:
I removed all files in that folder. This didn't fix it.

Assuming that was your resources folder that is all the Logos resources you have which will need to be downloaded again. Did you really remove them all?

https://wiki.logos.com/Quick_Installation_onto_multiple_computers has information about where Logos files are stored.

Posts 81
Daniel R. Smith | Forum Activity | Replied: Sat, Nov 15 2014 8:16 AM

They are only PBB files. But I'm starting to wonder if I had removed them from the resource folder that you're talking about or from the log file location in mydocuments. 

I will be gone for the day. I will look into this when I get back tonight. Maybe the file that you were asking about is still there in the resource file location.

So, where is that file location again? Huh?

May the Lord bless you and keep you.

Posts 25144
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Nov 15 2014 9:36 AM

Daniel R. Smith:
So, where is that file location again? Huh?

Right-click on your Logos program icon, right-click "Logos Bible Software" and select "Properties"

Then in the Shortcut tab click "Open File Location". This will take you to the base Logos folder

Then navigate through Data -> random number -> "Resource Manager" -> Resources

And check for the file there.

But with Bradley pointing out that this is just affecting a single file and everything else is being synced I would recommend leaving things alone until they have had a chance to look at it.

Posts 9148
LogosEmployee

The Personal Book compiler had a bug that allowed you to create user input textboxes with invalid IDs. This will be fixed in 6.0a. However, the sync data that was created from these PBs is invalid and is causing the sync error. You can fix it by deleting this file:

C:\Users\Daniel R. Smith\AppData\Local\Logos5\Documents\h54aohu5.d4t\UserInputs\UserInputs2.db

This will permanently delete all input into PB textboxes that was causing the problem; there isn't a good way of recovering this data, sorry.

Posts 1471
Angela Murashov | Forum Activity | Replied: Tue, Nov 18 2014 2:50 PM

Bradley Grainger (Faithlife):
This will be fixed in 6.0a.

This should be fixed in 6.0a RC1. 

Page 1 of 1 (11 items) | RSS