Logos 6.0a Beta 1 (6.0.1.0017) now available

Page 2 of 2 (40 items) < Previous 1 2
This post has 39 Replies | 4 Followers

Posts 6683
Forum MVP
Lynden Williams | Forum Activity | Replied: Thu, Nov 6 2014 4:45 AM

Daniel R. Smith:

How do I revert back to non-beta again?

I just got the Logos 6 upgrade engine as part of the Beta 5.3 upgrade. I do not have any cross grades yet. 

Sounds like you are on the stable. 

Just to be sure in the command box, type "set update channel to stable"

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 81
Daniel R. Smith | Forum Activity | Replied: Thu, Nov 6 2014 5:14 AM

Thanks Mark! I knew it was simple. Smile

May the Lord bless you and keep you.

Posts 912
David Knoll | Forum Activity | Replied: Thu, Nov 6 2014 6:17 AM

I experience repeated crashes every time Logos initialises after this update. 

I attach the logs.

7382.logging.zip

Posts 13411
Mark Barnes | Forum Activity | Replied: Thu, Nov 6 2014 6:25 AM

David Knoll:
I experience repeated crashes every time Logos initialises after this update. 

It looks like /Users/davidknoll/Library/Application Support/Logos4/Data/ql39k1in.fyr/ResourceManager/ResourceManager.db is corrupt. It's safe to delete, and it will be recreated next time you start Logos (standby for a longish "Preparing Your Library" message).

Posts 226
Kurt Trucksess | Forum Activity | Replied: Thu, Nov 6 2014 6:38 AM

Unfortunately the logos app crashed during the update to logos 6.0a B1.  It keeps asking me to download the actual install file but I don't have a link.  If I download the Logos 6.0 file it tells me it will not install.  Can somebody send me a direct link to the download of 6.0a B1 so I can reinstall?  Thanks!

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 13411
Mark Barnes | Forum Activity | Replied: Thu, Nov 6 2014 6:42 AM

Kurt Trucksess:
Can somebody send me a direct link to the download of 6.0a B1 so I can reinstall?

We'll need to do that off the forum, as Logos doesn't want the links published publicly yet. If you let me know your email address via www.markbarnes.net, I can email it to you.

Posts 912
David Knoll | Forum Activity | Replied: Thu, Nov 6 2014 6:43 AM

Mark Barnes:
It looks like /Users/davidknoll/Library/Application Support/Logos4/Data/ql39k1in.fyr/ResourceManager/ResourceManager.db is corrupt. It's safe to delete, and it will be recreated next time you start Logos (standby for a longish "Preparing Your Library" message).

Thank you! I deleted and it crashed. I deleted again and it crashed again. Here are the logs.

4743.Archive.zip

Posts 13411
Mark Barnes | Forum Activity | Replied: Thu, Nov 6 2014 6:44 AM

Alternatively, you could look in %localappdata%\Logos5\Install\Installers and see if it's there.

Posts 2089
Randy W. Sims | Forum Activity | Replied: Thu, Nov 6 2014 6:59 AM

Mark Barnes:

Alternatively, you could look in %localappdata%\Logos5\Install\Installers and see if it's there.

Even though I have L6 installed in the "Logos5" directory. The new installer on both of my machines is in the "Logos" directory. It is the only thing in that directory. The "Logos5" directory contains old versions of the installer along with current L6 data and program files. Is this unique to my computers or anyone else see this too?

Posts 1150
Anthony H | Forum Activity | Replied: Thu, Nov 6 2014 7:16 AM

Has this bug been picked up by the dev team.  It still appears in the 6 beta.

read aloud Greek audio indicator

https://community.logos.com/forums/t/94221.aspx

In beta 6 it doesn't move back and forth in the upper left corner. It just sits there and flickers once in a while.    Do you need a screen video?

Posts 226
Kurt Trucksess | Forum Activity | Replied: Thu, Nov 6 2014 7:38 AM

Guys.... I am still looking for an uncorrupted full download of Logos 6.0aB1 to get resources back for sermon writing.  Contact me at www.c2rc.com if you can help.

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 28700
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Nov 6 2014 7:53 AM

Kurt - I don't know how quickly Mark will see this thread... but he offered for you to email him. Did you see that post above?

OSX & iOS | Logs |  Install

Posts 226
Kurt Trucksess | Forum Activity | Replied: Thu, Nov 6 2014 7:56 AM

Yes... emailed him.  Waiting for reply.  Maybe he is working on it.  I just wanted other to know I am still dead in the water.

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 28700
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Nov 6 2014 8:13 AM

OK. Good luck Tongue Tied

OSX & iOS | Logs |  Install

Posts 4112
abondservant | Forum Activity | Replied: Thu, Nov 6 2014 8:52 AM

You might consider using your alternate installation so that you aren't down in a time crunch.

If you don't have one, you might make a new user account on your computer, and then install one of the other Faithlife products - verbum, or L5, or something along those lines.

Good luck!

L2 lvl4 (...) WORDsearch, L9

Posts 19045
Rosie Perera | Forum Activity | Replied: Thu, Nov 6 2014 9:14 AM

Kurt Trucksess:

Guys.... I am still looking for an uncorrupted full download of Logos 6.0aB1 to get resources back for sermon writing.  Contact me at www.c2rc.com if you can help.

Kurt, I couldn't find your email address at the link you provided (it went to rc.com when I clicked on it, which is weird, because it said c2rc.com) but I found a "contact me" form at www.christ2Rculture.com and have sent you the download link for 6.0B Beta 1.

Posts 226
Kurt Trucksess | Forum Activity | Replied: Thu, Nov 6 2014 9:21 AM

Strange the way the link worked.  Yes,... www.christ2Rculture.com is the correct site....  www.c2rc.com is just the short link.  Thank you for emailing me!

Rosie - You rock!  The link let me download the program and get started.  Unfortunately after the program loads it sits for about 3 seconds looking stable then crashes.  This happens every time I try to start it.  For now... I am farther than I was before.  At least the program starts.  :)  Any ideas?

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 226
Kurt Trucksess | Forum Activity | Replied: Thu, Nov 6 2014 9:27 AM

I think I have it working.  I was able to quickly type "Rebuild Index" before it crashed.  Next program load index is rebuilding and program still running.  :)

Thank you!  Thank you!

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 4949
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Nov 6 2014 10:32 AM

Aaron Sauer:

Running Mac Yosemite. Command L does not open the library in a floating window.

Running Mac Yosemite Command L does not open the library in a floating window.

(or did somebody just say that?) It is true though!

Posts 2829
Don Awalt | Forum Activity | Replied: Thu, Nov 6 2014 10:55 AM

Sorry my mistake - it is updated in 6.0a beta 1 on Windows but not on Mac. Maybe it as always that way I don't know 

Page 2 of 2 (40 items) < Previous 1 2 | RSS