Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 293
Mike Measley | Forum Activity | Posted: Tue, Jan 12 2010 7:29 AM

I downloaded a number of books, and I have the airplane icon on the books.  

However, when I did not have internet access, and tried to open the books, the Unable to load book dialog appeared.  I tried this for several books, and none of them worked other than my NASB.

The difference was that after downloading I had opened the NASB.  I did not try to open the other books until I was offline.

I went online, and opened one of the books, The Complete Works of Miles Stanford. Then I went offline and tried that book again.  This time it worked.

Anyway, it appears there is a bug which will not allow you to read a downloaded book unless you have first opened the book while online.

Has anyone else seen this kind of behavior?  

This post is mostly for reporting so it can be fixed in a later update.  

Thank you Logos for your work on this app!  I am thankful for your work, and glad you continue to work through these issues to make it more and more useful!!!

 

Windows 7, Nexus 7

Posts 996
LogosEmployee
Dave Dunkin (Faithlife) | Forum Activity | Replied: Tue, Jan 12 2010 9:37 AM

This is a known issue that will be fixed in the next release. Thanks for reporting it.

Posts 7
Ian B. Lorek | Forum Activity | Replied: Tue, Jun 22 2010 5:06 AM

Six months on, and this appears to still an issue. I am using the ipad App, and it works very well when online (WiFi), but when offline, most times downloaded books will not open (an error message pops up). This unrealiability means that I cannot use the App for Bible study groups etc away from web access.

Any hope of a fix?

ps I like the App when I can use it.

Page 1 of 1 (3 items) | RSS