BUG: Interlinear panel active lines list sometimes reset to default

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 814
Richard Lyall | Forum Activity | Posted: Tue, Nov 18 2014 5:49 AM

This happens from time to time though I haven't spotted the underlying pattern.

Sometimes, when displaying the Interlinear panel after it being hidden for a while, my pattern of selected lines is reset to the default. I always show the lines in the first image, but it often defaults back to the lines in the second image:

Does anyone else find this?

Thanks
Richard

    

Posts 8893
fgh | Forum Activity | Replied: Tue, Nov 18 2014 3:03 PM

I have seen it, but I have no idea how long ago. I rarely use the ribbon.

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 814
Richard Lyall | Forum Activity | Replied: Mon, Dec 8 2014 6:42 PM

Bumping this post ... just happened again. Could this be logged as a bug please?

I cannot reliable reproduce yet - will repost if I'm able to do so. The rough steps are

  1. In NIV84, with Interlinear panel showing, navigate to an OT passage
  2. Load a few more pages in the OT
  3. Hide the Interlinear panel
  4. Load a few more pages in the OT
  5. Return to NT passage
  6. Show the interlinear panel - and often the lines have reset to the default ones
Posts 2336
Forum MVP
John Fidel | Forum Activity | Replied: Mon, Dec 8 2014 6:53 PM

Have experienced this as well.

Page 1 of 1 (4 items) | RSS