NIV causing crash

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 80
Paul | Forum Activity | Posted: Tue, Nov 25 2014 6:17 AM

Anyone else experiencing Logos 6 crashing when trying to bring up the NIV 2011?  Mine will crash every time I click on the NIV (whether as a tab in the passage guide or even just going to the library and picking the NIV).  I am curious to see if my Logos 6 is just being idiosyncratic or whether there are others who can reproduce this bug.

Posts 21928
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Nov 25 2014 6:28 AM

I've been using the NIV all morning and its working fine.

Suggest you enable diagnostic logging and post logs after a crash as per https://wiki.logos.com/Diagnostic_Logging 

Posts 80
Paul | Forum Activity | Replied: Tue, Nov 25 2014 6:39 AM

4628.LogosCrash.txt

Here is the log of the crash

Posts 21928
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Nov 25 2014 6:56 AM

Paul:
Here is the log of the crash

Thanks

A couple of things:

1) Is there a Logos.log file as well?

2) It looks as though it occurs when trying to generate the Propositional Outlines visual filter. Is that something you know you have set? If so, you could try deselecting it and see what happens then. If you can't open the NIV to do so (which from what you have said I don't think you can) you can do this for all resources from another Bible as shown below

Posts 80
Paul | Forum Activity | Replied: Tue, Nov 25 2014 7:13 AM

I don't remember setting it for the NIV, but going to the NRSV and deselecting it for all resources did allow the NIV to come up.  I am also adding the Logos log file. Thanks for your help at least it works for now. 

0118.Logos.log

Posts 21928
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Nov 25 2014 7:19 AM

Paul:
I don't remember setting it for the NIV, but going to the NRSV and deselecting it for all resources did allow the NIV to come up

Glad we managed to get it working

Paul:
I am also adding the Logos log file.

Thanks for that

2014-11-25 09:35:27.4839 1 Error MethodBehaviorConverter Type 'LogosResourceDisplayModel' has no matching method 'LaunchGoogleMaps'.

looks strange! Hopefully someone will be able to comment further

Posts 162
LogosEmployee
Chris Culy (Faithlife) | Forum Activity | Replied: Tue, Nov 25 2014 10:34 AM

This is actually the same issue as https://community.logos.com/forums/t/95275.aspx and will be fixed in 6.0a SR-1. Thank you!

Posts 21928
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Nov 25 2014 11:24 AM

Thanks Chris

I had just seen you had posted in the other thread and was going to update this one to check if it was the same but you got here first!

Thanks, Graham

Page 1 of 1 (8 items) | RSS