Page 1 of 1 (3 items)
This post has 2 Replies | 2 Followers

Posts 21
Glen R. Francis | Forum Activity | Posted: Fri, Jan 15 2010 11:29 AM

For 16 hours Logos 4 was downloading on my Mac. The last of three hours it never moved from this reading: 88% of 7.14 MB.

So I called Logos this morning and the helper said to shut it down and reboot. I ask him if I would lose the download. He said "no."

When my computer came back on it 0% of 816.6 MB - this hasn't change for the last 4 hours. Is it downloading or do I need to do something to get it started?

 

Thanks,

 

glen

Posts 100
Heath Choate | Forum Activity | Replied: Wed, Jan 20 2010 8:35 AM

So you are downloading the disc image to install it or have you run the installer and you got stuck on the download of your resources? I assume that you installed from the disc image and got stuck with the blue logos icon loading your books. If this is the case.

Trying reopening logos 4 and typing "update Now" or "update resources" in the command line. be sure to wait for the command to populate in the list. Don't just type it and hit enter or it will search your library for those terms. Once you see "update now" mouse over and hit return. This should restart the Logos updater. It took me 3 attempts to get all my books off the server and onto my Macbook Pro. Hope this helps.

Posts 10850
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Jan 20 2010 3:27 PM

Glen

You will get a better response if you post your questions on the Logos 4 for Mac forum. This forum is for L 1.2.2

See the first link in my signature for more information on L4 Mac

Page 1 of 1 (3 items) | RSS