Page 1 of 2 (21 items) 1 2 Next >
This post has 20 Replies | 2 Followers

Posts 224
Ben Hein | Forum Activity | Posted: Mon, Dec 15 2014 6:13 AM

Hi,

I just updated the app last night on my iPad, and now the app is no longer working. Any page other than the read screen works fine, but when I go to read it just hangs there with the black box in the middle and the spinning white line circle, as if it's thinking and trying to do something but nothing is happening. I've tried closing the app, as well as restarting the device, but the read screen still just hangs with the loading box in the middle. What gives?

Thanks!

Rev. Ben Hein

Shady Grove Presbyterian Church (PCA)

Reformed Theological Seminary, M.Div (2017)

www.shadygrovepca.org

Posts 22736
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Dec 15 2014 6:26 AM

Is this issue when trying to read one particular resource or do you see it on all resources?

Posts 28292
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Dec 15 2014 6:46 AM

Sometimes the installation can become corrupted... but at this point we don't know enough about your issue. If the installation is corrupted, you will need to delete and reinstall. Have you done a full shut down of the device?

OSX & iOS | Logs |  Install

Posts 224
Ben Hein | Forum Activity | Replied: Mon, Dec 15 2014 6:54 AM

It looks like its only when I'm trying to read the ESV. Other bible versions work.

Rev. Ben Hein

Shady Grove Presbyterian Church (PCA)

Reformed Theological Seminary, M.Div (2017)

www.shadygrovepca.org

Posts 224
Ben Hein | Forum Activity | Replied: Mon, Dec 15 2014 6:55 AM

I just deleted ESV from my device, redownloaded it, and now everything is Kosher. Thanks!

Rev. Ben Hein

Shady Grove Presbyterian Church (PCA)

Reformed Theological Seminary, M.Div (2017)

www.shadygrovepca.org

Posts 22736
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Dec 15 2014 7:00 AM

Ben Hein:

I just deleted ESV from my device, redownloaded it, and now everything is Kosher. Thanks!

Glad you have it working again

Posts 19
Will Pong | Forum Activity | Replied: Mon, Dec 15 2014 6:30 PM

I'm having the same issue -- I've actually had the resource-download-hang repeatedly before the update today.  I tried various combos of uninstalling and reinstalling, shutting down my phone in between, etc, etc.  I've had the hang when trying to download my resources for offline viewing, and when trying to download on the fly as well (w/o download for offline viewing)  No go.  Sent in a bug.

A few days ago I finally received a support email from Don Everett (support) indicating that this was a known issue, and being fixed w/ the next release.  I just installed the latest on my iphone (with high hopes), and it seems to have the same issue.  I've had the issue with NAS, ESV, NIV.  Haven't iterated enough yet to know if there are resources that *don't* crash.

Any ideas?

--Will

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Dec 15 2014 6:53 PM

Will Pong:
I just installed the latest on my iphone (with high hopes), and it seems to have the same issue.

Did you completely remove the previous version of the app before performing a fresh install, or did you update the app?  What device are you using, and which version of iOS is it running?

Posts 73
Paul Johnson | Forum Activity | Replied: Mon, Dec 15 2014 8:20 PM

Vyrso version 4.4.1 is dead on arrival for me on iOS 6.1.6. I deleted version 4.4.0 (which was also non-working) and tried a fresh install. After signing in, the app does the count up to 100% in the preparing your library thing. Then I clicked on the link underneath the 100% to start using Vyrso. It went to the Home page where it painfully tried to load Today's Readings, etc. I went to the Home page settings to turn off Verse of the Day. In doing so, I noticed that the button for returning to the Home page was very faint. That is, you could see that a button should be there, but you couldn't read the word on it, unless you tilted the device to just the right angle. Even then you can just barely make anything out. All the while the "WiFi in use" spinner in the top left corner is spinning the whole time.

Back to the Home page, I see that the word under the Home icon isn't there. (Later, when I tried to go to the Library, that word disappears, too.)

I'll skip the rest of the details of the things I tried, except to say that when I went to the Library, after Loading for an inordinately long time, the first screen full of items show up. If I tried to scroll past the first screen, all that shows is white. I tried tapping on NASB, which was the first item on the first screen. Nothing happens, except more spinning of the Wifi spinner in the top left. Finally the app crashes!

Sure am glad that I didn't update the Bible! app and the Faithlife Study Bible app!

Posts 19
Will Pong | Forum Activity | Replied: Mon, Dec 15 2014 8:21 PM

Thanks Kevin --

I did uninstall completely (and rebooted my device before downloading and reinstalling)

I'm on an iphone 4, running os 7.1.2(11d257)

--Will

Posts 19
Will Pong | Forum Activity | Replied: Mon, Dec 15 2014 8:24 PM

FYI, Paul's description of behavior is very similar to my experience with the Bible! app.

Posts 28292
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Dec 15 2014 8:35 PM

Will and Paul - What size is your device? How much free space do you have? How much space is taken up? (Can you double and triple check to see if there is any "missing" free space?)

OSX & iOS | Logs |  Install

Posts 73
Paul Johnson | Forum Activity | Replied: Mon, Dec 15 2014 9:27 PM

alabama24:

Will and Paul - What size is your device? How much free space do you have? How much space is taken up? (Can you double and triple check to see if there is any "missing" free space?)

32GB with 8.9GB available.

Posts 19
Will Pong | Forum Activity | Replied: Mon, Dec 15 2014 9:53 PM
My device: 6.1 GB capacity, 3.7GB free
Posts 19
Will Pong | Forum Activity | Replied: Mon, Dec 15 2014 9:59 PM
My usage info indicates 2.5 used, so all space seems acct'd for 3.7+2.5~6.1 Also, Logos accts for 138 MB.
Posts 28292
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Dec 15 2014 10:19 PM

I beta test for the mobile app, so I delete and reinstall the app more often than most. On two occasions, I had glitches which required a wipe and reinstall of the OS (this is a nuclear option!). The app (or OS) wouldn't "release" the space from a former installation. Both times came around initial updates to major versions of iOS (6 to 7; 7 to 8). At first glance, it doesn't seem like you would be having that problem.

OSX & iOS | Logs |  Install

Posts 19
Will Pong | Forum Activity | Replied: Mon, Dec 15 2014 10:29 PM
Excellent info. I figured you were working a hunch. Drat. 'Course, an OS install would have been un-fun.
Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Dec 16 2014 11:21 AM

Paul Johnson:
Vyrso version 4.4.1 is dead on arrival for me on iOS 6.1.6

There are known issues with the current apps on iOS 6.1.6, we're working on a fix.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Dec 16 2014 11:49 AM

Will Pong:

Thanks Kevin --

I did uninstall completely (and rebooted my device before downloading and reinstalling)

I'm on an iphone 4, running os 7.1.2(11d257)

--Will

I'm entirely unable to reproduce this issue.  I expect something is either wrong with your device or with your particular Logos account.  I'll write up a case, but at some point we might recommend a factory reset of your device.

Out of curiosity, is there are reason you are not running iOS 8.1?

Posts 19
Will Pong | Forum Activity | Replied: Tue, Dec 16 2014 12:04 PM

Thanks Kevin.   

The phone is issued by my employer, so OS updates are controlled.  Can you have a look @ my acct? 

Page 1 of 2 (21 items) 1 2 Next > | RSS