Logos crashes over and over, won't open

Page 1 of 2 (29 items) 1 2 Next >
This post has 28 Replies | 3 Followers

Posts 187
Daniel J. Phillips | Forum Activity | Posted: Tue, Dec 30 2014 4:23 AM

Is anyone else having crashing issues today?

I came in to find a popup window saying Logos had stopped working and needed to close. I tried reopening several times, and it crashed mid-music each time.

I rebooted, and it got past the music, but then crashed again.

I have Logos 6, and was a beta tester. Logos Bible Software 6.0, version 6.0.0.3700

Event Viewer has this:

Faulting application name: Logos.exe, version: 6.0.0.3700, time stamp: 0x5449ecaf
Faulting module name: mscorlib.ni.dll, version: 4.0.30319.34209, time stamp: 0x53489fcf
Exception code: 0x80131623
Fault offset: 0x000000000051611e
Faulting process id: 0x1410
Faulting application start time: 0x01d0242911ae6805
Faulting application path: C:\Users\dan.phillips\AppData\Local\Logos4\System\Logos.exe
Faulting module path: C:\Windows\assembly\NativeImages_v4.0.30319_64\mscorlib\701f2b79b02a02beba70e50bb2edb212\mscorlib.ni.dll
Report Id: 7925bb81-901c-11e4-945f-80ee73283187

Help?

Posts 187
Daniel J. Phillips | Forum Activity | Replied: Tue, Dec 30 2014 4:30 AM

Now I note an event one second before that:

Application: Logos.exe
Framework Version: v4.0.30319
Description: The application requested process termination through System.Environment.FailFast(string message).
Message: Exception during home page generation
Stack:
at System.Environment.FailFast(System.String, System.Exception)
at System.Threading.Tasks.Task.Execute()
at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.Tasks.Task.ExecuteWithThreadLocal(System.Threading.Tasks.Task ByRef)
at System.Threading.Tasks.Task.ExecuteEntry(Boolean)
at System.Threading.Tasks.ThreadPoolTaskScheduler.TryExecuteTaskInline(System.Threading.Tasks.Task, Boolean)
at System.Threading.Tasks.TaskScheduler.TryRunInline(System.Threading.Tasks.Task, Boolean)
at System.Threading.Tasks.TaskContinuation.InlineIfPossibleOrElseQueue(System.Threading.Tasks.Task, Boolean)
at System.Threading.Tasks.Task.FinishContinuations()
at System.Threading.Tasks.Task.Finish(Boolean)
at System.Threading.Tasks.Task.ExecuteWithThreadLocal(System.Threading.Tasks.Task ByRef)
at System.Threading.Tasks.Task.ExecuteEntry(Boolean)
at System.Threading.ThreadPoolWorkQueue.Dispatch()

The Source is given as .NET Runtime.

So I ran a repair on .NET, and rebooted. No joy.

Then I attempted a repair on Logos. It says "Please wait while Windows configures Logos Bible Software," a progress bar starts, then the popup disappears. Nothing further. Tried again and again.

Posts 162
Dennis Davis | Forum Activity | Replied: Tue, Dec 30 2014 5:29 AM

I'm not crashing but it is incredibly slow this morning.  On top of that, my entire system is crawling.  I rebooted and closed out every other program except Logos and it is still very sluggish.  I'll have to try another reboot later and see how it goes.

Posts 58
Kathy Brasby | Forum Activity | Replied: Tue, Dec 30 2014 5:35 AM

I'm having the same problem this morning on a Mac. Logos 6 has crashed at least 7 times. It can play the music, start to open the home page, and then crash. I've rebooted but that didn't help either. I'm not an experienced as you are but have copied the last crash report if that would be helpful to someone. (Not going to post it yet in case it's of no help) I'm on Logos 6 as well, running a Mac with OS X 10.10. I haven't run any repairs as I'm not sure what to do there. 

Posts 10
Bill LaMorey | Forum Activity | Replied: Tue, Dec 30 2014 5:53 AM

Yes, I am experience repeated crashes today too. Very frustrating.

Posts 6613
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Dec 30 2014 5:55 AM

Try working offline. Hold down CTRL in windows CMD on Mac when starting the software and when given the prompt to work offline or sign in choose work offline.

See if this helps.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 10
Bill LaMorey | Forum Activity | Replied: Tue, Dec 30 2014 5:55 AM

BTW: I'm running Logos on a Mac.

Posts 10
Bill LaMorey | Forum Activity | Replied: Tue, Dec 30 2014 6:00 AM

That helped me to get it open and then install the new update. After reopening with the new update it didn't crash again.

Thank you!

Posts 187
Daniel J. Phillips | Forum Activity | Replied: Tue, Dec 30 2014 7:19 AM

Thanks, Lynden. First, it opened blank; I clicked Home tab, it crashed.

Second it opened blank, I opened one of my books, I closed it, it crashed.

Not sure what you mean about installing update. Is there an update on my version?

Thanks again.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Tue, Dec 30 2014 10:43 AM

Daniel J. Phillips:

Thanks, Lynden. First, it opened blank; I clicked Home tab, it crashed.

Second it opened blank, I opened one of my books, I closed it, it crashed.

Not sure what you mean about installing update. Is there an update on my version?

Thanks again.

Hi Daniel,

I notice in your event viewer log that you still have Logos 6.0.0.3700 installed. There has been 10 releases to the stable version since then, which may be what Lynden is referring to about installing the update (and could very well fix your crashing problem). If you go to the Command Box and enter "set update channel to stable", it should start downloading the updates. If not, or you're unable to enter that command, let me know and I'll see what we can do.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 187
Daniel J. Phillips | Forum Activity | Replied: Tue, Dec 30 2014 10:52 AM

Thank you, Dylan. I opened it offline, set to stable. It successfully was changed. Then it crashed. I opened it online, and it crashed before it could download anything.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Tue, Dec 30 2014 11:11 AM

Daniel J. Phillips:

Thank you, Dylan. I opened it offline, set to stable. It successfully was changed. Then it crashed. I opened it online, and it crashed before it could download anything.

Thanks for checking that, Daniel. The Customer Support rep you contacted should have just sent you a download link, let me know if installing the most recent Stable version solves your problem!

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 187
Daniel J. Phillips | Forum Activity | Replied: Tue, Dec 30 2014 11:14 AM

Thanks very much, Dylan. She contacted me and I've been pursuing that path. So far, so good!

Posts 7
J.C. Pronk | Forum Activity | Replied: Tue, Dec 30 2014 11:16 AM

It seems that I have the same problem. When Logos starts the sound is playing and than message appears Logos does not function. I have send the log files to Support.

Posts 11
Phillip J. Long | Forum Activity | Replied: Tue, Dec 30 2014 1:13 PM

I was having the same problem (clicking the home icon crashed the program immediately). I set the update channel to stable as you suggested, Logos updated itself and is now running properly. Thanks for the help!

Posts 7
J.C. Pronk | Forum Activity | Replied: Tue, Dec 30 2014 1:21 PM

I am not able to fill in the command, on starting up Logos is immediately crashing

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Tue, Dec 30 2014 1:30 PM

J.C. Pronk:

I am not able to fill in the command, on starting up Logos is immediately crashing

J.C., is it your stable or beta version that's crashing? I see logins from both 6.0.1.1352 (stable) and 6.0.2.0031 (beta). If it's your Beta, we shipped a Beta 4 version (6.0.2.0034) yesterday which might prevent the crash.

Also, I'm curious if you have FL Studio 11 installed on the crashing machine, as we've noticed that can cause crashes after playing the startup sound in Logos.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 7
J.C. Pronk | Forum Activity | Replied: Tue, Dec 30 2014 2:00 PM

Dylan Rondeau:

J.C. Pronk:

I am not able to fill in the command, on starting up Logos is immediately crashing

J.C., is it your stable or beta version that's crashing? I see logins from both 6.0.1.1352 (stable) and 6.0.2.0031 (beta). If it's your Beta, we shipped a Beta 4 version (6.0.2.0034) yesterday which might prevent the crash.

Also, I'm curious if you have FL Studio 11 installed on the crashing machine, as we've noticed that can cause crashes after playing the startup sound in Logos.

I have looked and the crash is on the Beta (6.0.2.0031). How can I find or FL Studio 11 has been installed? (I cannot find it in the programs list)

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Tue, Dec 30 2014 2:51 PM

J.C. Pronk:

Dylan Rondeau:

J.C. Pronk:

I am not able to fill in the command, on starting up Logos is immediately crashing

J.C., is it your stable or beta version that's crashing? I see logins from both 6.0.1.1352 (stable) and 6.0.2.0031 (beta). If it's your Beta, we shipped a Beta 4 version (6.0.2.0034) yesterday which might prevent the crash.

Also, I'm curious if you have FL Studio 11 installed on the crashing machine, as we've noticed that can cause crashes after playing the startup sound in Logos.

I have looked and the crash is on the Beta (6.0.2.0031). How can I find or FL Studio 11 has been installed? (I cannot find it in the programs list)

I've sent you an email that should get you updated and running. Let me know if you have further problems!

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 7
J.C. Pronk | Forum Activity | Replied: Tue, Dec 30 2014 3:00 PM

Dylan Rondeau:

I've sent you an email that should get you updated and running. Let me know if you have further problems!

Yes, it is working again! Thank you very much for your help!

Page 1 of 2 (29 items) 1 2 Next > | RSS