Indexing not working, and freezes up and closes down.

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 1
Luke Champion Ferguson | Forum Activity | Posted: Fri, Jan 16 2015 1:57 PM

I attached the Log file below. It's been happening with my Logos 5 on Windows 7 for a couple weeks.

5076.Logos.log

Posts 27981
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jan 17 2015 1:39 PM

Looks like you were starting with CTRL held as the log shows you got a Startup window and nothing else. And there is no indexer log.

Please explain what you mean by indexing "freezes"

Enable logging and then restart Logos. Upload the log file folder just after the problem occurs.

Dave
===

Windows 11 & Android 8

Posts 59
Adam Lambert | Forum Activity | Replied: Sun, Jan 18 2015 2:04 AM

8228.LogosError.logI am having some major issues getting Logos 5 to start. Logos is installed but it will not start. It crashes immediately and will not allow my library to install because of it.

I have attached the error report. Do you need the crash report as well?

Posts 9200
LogosEmployee

It looks like you're running an earlier version of Logos (5.1b SR-1). This is not supported; to fix it, install the latest version of Logos 5 from here: https://www.logos.com/support/logos5/install 

Posts 59
Adam Lambert | Forum Activity | Replied: Sun, Jan 18 2015 6:48 PM

5557.LogosError.logI did download it from logos.com but will try it from the link you gave me and see if there is a difference.

Same effect though it did go further into the download process before it crashed

Posts 27981
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jan 19 2015 12:35 PM

Adam

Please read my post above for enabling logging and uploading the log file folder (zipped)

The Error log is not enough.

Dave
===

Windows 11 & Android 8

Posts 59
Adam Lambert | Forum Activity | Replied: Mon, Jan 19 2015 1:31 PM

6683.LogosError.log

3056.Logos.log

The site will not allow me to upload a zipped file so here are the 2 files in the logos folder.

Posts 27981
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jan 19 2015 3:04 PM

Adam

I think Tech Support can best assist you as they can look into your computer if necessary. Please refer them to this thread

Dave
===

Windows 11 & Android 8

Posts 59
Adam Lambert | Forum Activity | Replied: Mon, Jan 19 2015 4:58 PM

Got this sorted with Tech support. Just in case this comes up again here is what was causing the issues. Lavasoft/Adaware puts out a program called Web Protection that is not Logos Compatible. It was causing all the crashes and is why there was no information about the crash in the error reports. Tech support informed me anytime there is a software clash like this there will be no crash report as Logos did have an internal issue to log.

Posts 27981
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jan 19 2015 5:55 PM

Thanks for the feedback, Adam

Dave
===

Windows 11 & Android 8

Page 1 of 1 (10 items) | RSS