Links to LBD seem to be broken in FSB

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Posted: Mon, Feb 2 2015 3:52 PM

This is using the Faithlife app 4.4.2

Clicking the link for "great flood" (bottom left of picture) as per below should open the corresponding article in the Lexham Bible Dictionary

Instead it opens the LBD to its first page

This happens for any of the links I tested

Posts 623
JAL | Forum Activity | Replied: Mon, Feb 2 2015 7:11 PM

Hi Graham,

I checked this on the Bible app v4.4.7 (Build 348) for Android without any local resources. The LBD resource opens to the correct entries so link tagging seems not to be the issue.

I hope this helps with troubleshooting the error you encounter.

"The Christian mind is the prerequisite of Christian thinking. And Christian thinking is the prerequisite of Christian action." - Harry Blamires, 1963

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Feb 2 2015 7:36 PM

Graham Criddle:
This happens for any of the links I tested

If the Lexham Bible Dictionary resource is downloaded, please remove it and download it again to see if it resolves the issue.

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Feb 2 2015 11:30 PM

JAL:
I checked this on the Bible app v4.4.7 (Build 348) for Android without any local resources. The LBD resource opens to the correct entries so link tagging seems not to be the issue.

Thanks for this.

I had assumed it was an issue specific to the FSB so hadn't looked at checking that sort of linking

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Feb 2 2015 11:35 PM

Kevin Byford:

Graham Criddle:
This happens for any of the links I tested

If the Lexham Bible Dictionary resource is downloaded, please remove it and download it again to see if it resolves the issue.

It was downloaded - had recently updated - and I removed and redownloaded it and it now works fine.

Thanks for the suggestion and I should have checked that firstEmbarrassed

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Mar 7 2015 2:10 PM

This has just happened again with 4.5.0 on the iPad.

And removing and downloading LBD fixed it again.

Any reasons why this might be happening?

Page 1 of 1 (6 items) | RSS