BUG: Cannot add documents to toolbar

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 10729
Forum MVP
Jack Caviness | Forum Activity | Posted: Fri, Mar 6 2015 4:19 AM

Logos 6.2 Beta 1 Mac OS 10.10.2

When dragging a document from the Finder to the Logos toolbar, a line appears at the cursor position as normal. However, when the mouse is released, the document icon goes away. This action is consistent no matter which view mode is selected in the Finder (Column, List, Tile).

Don't know how long this bug has been present as I only attempted it recently.

Posts 10729
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Mar 9 2015 4:42 AM

Bump—Did not want this to be lost in the weekend traffic Geeked

Posts 22732
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Mar 9 2015 4:44 AM

Jack Caviness:

Bump—Did not want this to be lost in the weekend traffic Geeked

Worth mentioning this looks like a Mac-specific issue.

If I drag a file from a Windows Explorer window to the toolbar it works fine.

Posts 4732
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Mar 9 2015 12:50 PM

Graham Criddle:
Worth mentioning this looks like a Mac-specific issue.

Yep me an' Jack is in the same boat!

Posts 303
LogosEmployee
Martin Potter | Forum Activity | Replied: Mon, Mar 9 2015 1:02 PM

Jack Caviness:
Don't know how long this bug has been present as I only attempted it recently.

This is only present in 6.2, sorry about that. I created a case and the issue will be fixed in Beta 3.

Mac Developer
Faithlife

Posts 10729
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Mar 10 2015 4:29 AM

Martin Potter:
I created a case and the issue will be fixed in Beta 3.

Thank you. Good news.

Mike Binks:
Yep me an' Jack is in the same boat!

At least you are in good company Wink BTW In the US Navy submarines are called boats regardless of their size.

Page 1 of 1 (6 items) | RSS