[resolved] Visual Filters Missing from Visual Filters pull down menu

Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 4
John Olin | Forum Activity | Posted: Sun, Mar 22 2015 5:57 PM

I have created several visual filters for my Bibles and used them for a month or two. But just a week or two ago the highlighting disappeared. Yet the Visual Filter Documents still exist in my documents tab. 

So I thought that maybe the Visual Filter boxes were not checked. But when I pulled down the menu it did not have the boxes to check or even the words "Visual Filters" in the pull down menu.

Is there something in settings that I am missing or has anyone else experienced the same problem?

I am suspecting that it was an update that changed something but i cannot figure out what it is...

thanks

Posts 26961
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Mar 22 2015 8:36 PM

That's unusual. What Operating system do you have? What version of Logos?

Have you scrolled all the way down the menu?

Try restarting the computer and then Logos.

Dave
===

Windows 10 & Android 8

Posts 4
John Olin | Forum Activity | Replied: Sun, Mar 22 2015 9:21 PM

I have restarted my computer and logos.

I am have a Macbook Pro running OSX Mavericks and it have Logos6 with the latest updates.

Posts 26961
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Mar 23 2015 8:22 PM

Are you getting results from Searches (Basic and Bible)?

If you get results from Bible Searches but none from Basic then try the command  rebuild library index, but if you get no results at all then use the command rebuild index.

Dave
===

Windows 10 & Android 8

Posts 4
John Olin | Forum Activity | Replied: Tue, Mar 31 2015 9:34 PM

The "rebuild library index" command worked like a charm. Thank YOU so much for taking the time to help with this.

Posts 26961
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Mar 31 2015 9:37 PM

Pleasure!

Dave
===

Windows 10 & Android 8

Posts 2
Eric Dryfka | Forum Activity | Replied: Wed, Apr 8 2015 8:39 AM

I had to go through the same process and the rebuild index command worked (after hours of indexing...). Now, after another update i think, my visual filters within NA27 and BHS have disappeared again! Will we have to rebuild after every update?! Seems like there is a bug that need fixing, and I keep looking at the update notes to see if they have attended to this...nothing so far.

Posts 26961
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Apr 8 2015 4:49 PM

Hi Eric,

I thought this problem might have been fixed in 6.2.

It would help to permanently enable logging so that you can upload logs the next time this occurs.

Dave
===

Windows 10 & Android 8

Posts 33257
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, May 5 2015 12:52 AM

Eric, is this finally resolved?

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 2
Eric Dryfka | Forum Activity | Replied: Wed, May 6 2015 8:20 AM

It looks like it's been fixed! I just updated Logos and all the filters are functional.

Posts 23
Michael Wert | Forum Activity | Replied: Sat, Feb 27 2021 4:15 AM

I just has the same thing happen.  My Visual filters in the dropdown were missing.

Now, I have been gone from home for a month.  I used my laptop while gone.  When I returned I immediantly turned on my home computer for syncing purposes.  When I started reading ESV today, Filters were missing from all my bibles.  I forced a rebuild index  and afterwards the filters were back.  I would have thought the sync and the new books that I purched, while gone,  would have caused an automatic rebuild index, which would have fixed this issue this morning, but the rebuild index did not happen automaticly like I remember it normally happening.

FYI about today, back to normal.

Mike

Page 1 of 1 (11 items) | RSS