Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 1063
Martin Folley | Forum Activity | Posted: Sun, Mar 29 2015 2:12 AM

i have several thousand resources, about 400 plus reside on my iPad.

today, according to my library, I only have 67 resources ... I am online. Off line is the same. I need my bible and it is awol.

i have unloaded and reloaded logos, shut down and restarted my iPad, gone online and offline etc. the only difference is that 67 resources has gone down to 56!

this is not the first time ... Last time a restart fixed it.

i cannot reinstall where I am, and that takes too long at anyrate

any suggestion?

thanks.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 27110
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Mar 29 2015 9:01 AM

How large is your device storage? How much free space do you currently have?

OSX & iOS | Logs |  Install

Posts 1063
Martin Folley | Forum Activity | Replied: Sun, Mar 29 2015 2:03 PM

I have about 9.5 gb of storage available ... All my local resources are normally happily sitting on the pad ... Except for when the library cannot detect them!  It is fustrating and intermittent... I believe that it is related to loading logos whilst connected online. Then moving to a place with no internet connection but with network connection. I wonder if the app is confirming licenses even after resources have been downloaded, and then refusing to access the local copies if there is no Internet connection.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 9915
Denise | Forum Activity | Replied: Sun, Mar 29 2015 3:00 PM

Ive had random Bible outages (downloaded but unreadable; blank screen when Logos loaded). Haven't noticed a pattern that is reportable. Experiencing library issues for so many months, I have to assume they're not self-auditing in the software. Martin, I assume you already did the homepage trick to force a sync.


Posts 5232
Dan Francis | Forum Activity | Replied: Sun, Mar 29 2015 3:48 PM

When in doubt rebuild index (type that all lower case where it says reference at the top and push [Go]) and this might solve it...will take a few minutes to complete.

-Dan

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Mar 30 2015 9:48 AM

Martin,

Has this issue resolved for you yet?

Posts 1063
Martin Folley | Forum Activity | Replied: Mon, Mar 30 2015 10:03 AM

Yes thank you Kevin. It has resolved itself again ... But not from anything that I am conscious of doing .... Having tried everything short of a re-install, I simply gave up ... And the next day (or at some point) it resolved itself because I am now seeing my full library etc.

this is not the first time that this has happened, and it has happened in at least two different locations ... And as Denise said, it seems too random to be repeatable 

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Mar 30 2015 10:10 AM

Can you please use the "Report a problem" link under the help menu so we can take a look at your log information?  We'd like to track this issue down and it might help.

Page 1 of 1 (8 items) | RSS