[resolved]BUG: several of the Topic Factbook entries are not working

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 16
Diron Anderson | Forum Activity | Posted: Tue, Apr 7 2015 9:10 PM

I've discovered that a huge number of the "Topic" entries in the Factbook are not working for me anymore.  Instead they are automatically redirecting me to the "Jesus" Factbook entry.  Here are some examples among many others of topics that show up on a search in Factbook, but do not work correctly when selected:

Genesis Apocryphon

Book of Jubilees Little Genesis

Apple of the Eye

Eye of a Needle

Pauline Collection

In fact, most of the topics I've tried to open appear to suffer from the same bug.  Is anyone else having this problem?

Posts 25838
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, Apr 7 2015 10:19 PM

Did you select from the drop down list?

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 26716
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Apr 8 2015 1:52 AM

What version?

OSX & iOS | Mac Logs | PC LogsInstall

Posts 16
Diron Anderson | Forum Activity | Replied: Wed, Apr 8 2015 5:13 AM

Thanks for the replies, M.J. Smith and Alabama24.  

1)  I've tried selecting directly from the drop down list as well as doing an everything search and selecting from the Factbook results.  In both cases, I am redirected to the Jesus entry instead. 

2)  I'm running Logos version 6.2.0.0027 on a 64-bit Windows 7 Home Premium OS.

Also, here are the Factbook datasets that show up under Tech Support Information on the About Logos Bible Software screen:

Factbook

DB:BIBLICAL-EVENTS2014-10-12T19:46:01ZBiblicalEvents.lbsevt

DB:BIBLICAL-PEOPLE2014-12-09T18:51:23ZBiblicalPeople.lbsbpd

DB:BIBLICAL-PEOPLE-DIAGRAMS2015-03-07T01:16:06ZStaticPeopleGraphs.lbsspd

DB:BIBLICAL-PLACES2014-12-09T18:50:39ZBiblicalPlaces.lbsplc

DB:BIBLICAL-PLACES-MAPS2011-02-17T20:33:14ZBiblicalPlacesMaps.lbsmps

DB:BIBLICAL-REFERENTS2014-12-09T18:51:38ZBiblicalReferents.lbsbrd

DB:BIBLICAL-THINGS2014-12-09T18:50:36ZBiblicalThings.lbsthg

DB:BIOGRAPHIES2015-02-12T17:58:59ZBiographies.lbsbio

DB:FB-MEDIA2014-10-14T17:15:32ZFactbookMedia.lbsfbm

DB:LEXHAM-CULTURAL-ONTOLOGY2015-02-24T22:54:32ZLCO.lbslco

DB:NAMED-TEXTS2014-10-14T18:12:38ZNamedTexts.lbsnt

DB:UAV2015-03-18T23:55:46ZUAV.lbsuav

Thanks again for looking into it.  If the problem isn't affecting everyone, I guess I should also try to contact Logos Tech support.

Posts 16
Diron Anderson | Forum Activity | Replied: Wed, Apr 8 2015 8:42 PM

Well, I'm happy to report that after shutting down and restarting the application a few times and performing a synchronization, the problem appears to be resolved.

I'm not sure what happened, but I'm glad it's working again...

Page 1 of 1 (5 items) | RSS